RedHat 9 Midnight Commander Install Fehler

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
thefreeman
Posts: 84
Joined: 2003-04-24 18:58
Location: Bayern

RedHat 9 Midnight Commander Install Fehler

Post by thefreeman »

Hallo. Leute.

Ich möchte auf meinem RedHat-Server gerne den MC installieren.
Ich habe mir folgendes Filde downgeloaded:

mc-4.6.0-4.i386.rpm

Wenn ich es nun mit rpm installieren will,

Code: Select all

rpm -i mc-4.6.0-4.i386.rpm
dann bekomme ich folgenden Fehler:

Code: Select all

error: Failed dependencies:
        libgpm.so.1 is needed by mc-4.6.0-4
Wie bekomme ich nun diese Lib ?
Diesen Beitrag habe ich schon probiert und komme nicht weiter. :(

HILFFFFFFÃ?Ã?Ã?Ã?Ã?Ã? !!!!!
Danke Schonmal.

t0x1c
Posts: 127
Joined: 2003-10-09 19:59
Location: Nähe Kiel

Re: RedHat 9 Midnight Commander Install Fehler

Post by t0x1c »

Es gibt da ja auch noch die google-suche, ne ;)
ftp://rpmfind.net/linux/redhat/9/en/os/ ... 7.i386.rpm

thefreeman
Posts: 84
Joined: 2003-04-24 18:58
Location: Bayern

Re: RedHat 9 Midnight Commander Install Fehler

Post by thefreeman »

:-D :) 8O :oops:

Dankeschön !!!!!!
Hat geklappt.