postfix läuft nicht richtig

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
jkreutz
Posts: 27
Joined: 2002-09-09 10:37

postfix läuft nicht richtig

Post by jkreutz » 2003-12-09 16:03

Hallo, nach einem Onlineupdate des Kernel musste ich die Kernel deinstallieren und eine andere Version aufspielen. Danach lief der postfix nicht da der avgate den Port 25 belegt hatte. AVGATE deaktiviert und postfix läuft jetzt wieder so, das Email versenden möglich ist , aber Emails abrufen ist nicht möglich !

Hilfe

Gruss
Jens

r00ty
Posts: 747
Joined: 2003-03-17 15:32

Re: postfix läuft nicht richtig

Post by r00ty » 2003-12-09 16:28

was heisst hier ist nicht möglich ?
kommt kein connect zustande ?
läuft der popper überhaupt ?
was sagen die logs ?

captaincrunch
Userprojekt
Userprojekt
Posts: 7225
Joined: 2002-10-09 14:30
Location: Dorsten

Re: postfix läuft nicht richtig

Post by captaincrunch » 2003-12-09 17:04

Stichworte für die Forensuche: RECORD und xinetd
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

jkreutz
Posts: 27
Joined: 2002-09-09 10:37

Re: postfix läuft nicht richtig

Post by jkreutz » 2003-12-09 17:05

wie kann ich den popper kontrollieren ?

squize
Userprojekt
Userprojekt
Posts: 741
Joined: 2003-05-19 16:46
Location: Karlsruhe

Re: postfix läuft nicht richtig

Post by squize » 2003-12-10 14:44

Je nachdem, ob er über inetd oder standalone läuft.

Standalone musst du in /etc/ini.d/ schauen, ob es dort ein Startscript gibt. bei inted kommt es darauf an, ob inetd oder xinetd benutzt.


Gruss

Marc