Absturz ohne jegliche Logeinträge

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
Anonymous

Absturz ohne jegliche Logeinträge

Post by Anonymous »

Hallo,

ich habe seit ner Woche offenbar ein Problem mit meinem 2. Rootserver (SUSE 8.x). Der läuft seit APril eigentlich ohne Probleme. Nun ist er innerhalb einer Woche zwei mal abgeschmiert: also es lief nichts mehr - kein ssh, mail, http etc. - ich habe dann über 1&1 ein Reset gemacht, lief sofort wieder. Nun habe ich beim ersten Absturz und bei dem vorhin gerade keinerlei Logeinträge im messages bzw. warn gefunden, die auf irgendwelche Probleme hindeuten. Hat jemand ähnliches erlebt oder ne Idee, was das sein könnte?

Gruß
André

captaincrunch
Userprojekt
Userprojekt
Posts: 7066
Joined: 2002-10-09 14:30
Location: Dorsten

Re: Absturz ohne jegliche Logeinträge

Post by captaincrunch »

Hast du zufällig eine via-rhine Netzwerkkarte verbaut?
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

Anonymous

Re: Absturz ohne jegliche Logeinträge

Post by Anonymous »

... sorry, wie bekomme ich das raus?

und wie gesagt, 6 Monate kein Absturz erst jetzt ...

Anonymous

Re: Absturz ohne jegliche Logeinträge

Post by Anonymous »

so, jetzt hab ichs gefunden:
JA, da ist offenbar ne via-rhine drin

Code: Select all

<6>via-rhine.c:v1.10-LK1.1.14  May-3-2002  Written by Donald Becker
<6>  http://www.scyld.com/network/via-rhine.html
<6>eth0: VIA VT6102 Rhine-II at 0xe000, 00:40:63:c4:27:cb, IRQ 15.
... und was sagt mir das jetzt?

André

chris76
Posts: 1878
Joined: 2003-06-27 14:37
Location: Germering

Re: Absturz ohne jegliche Logeinträge

Post by chris76 »

Dann guck mal bei 1und1 in den faq und hier im forum, da findest du was zum udate wg. dem via rhine bug

Ciao Christian

KriS
Posts: 37
Joined: 2003-03-14 14:39

Re: Absturz ohne jegliche Logeinträge

Post by KriS »

Hi,

schau dir das mal an:
http://www.rootforum.org/forum/viewtopi ... 495#138495
Hatte ein ähnliches/gleiches Prob.

Nach vielen Mails die hin und her gingen an den 1&1 Support
Bekam cih folgende Meldung:
Wir haben auf Ihre Email hin eine Ã?nderung (keinen Tausch!) an der Hardware (bzw. dem zugehörigen BIOS) vorgenommen, welche die Probleme beheben soll.
So long
KriS