Optimizer Problem

Bash, Shell, PHP, Python, Perl, CGI
teamhost
Posts: 4
Joined: 2002-10-26 13:35
Location: Sankt Martin

Optimizer Problem

Post by teamhost »

Im Prinzip müsten die scrips encode weden

Phpinfo:

Zend Optimizer
Optimization Pass 1
enabled
Optimization Pass 2
enabled
Optimization Pass 3
enabled
Optimization Pass 9
disabled
Optimization Pass 10
disabled
Zend Loader
enabled
License Path

UND:This program makes use of the Zend Scripting Language Engine:
Zend Engine v1.2.0, Copyright (c) 1998-2002 Zend Technologies
with Zend Extension Manager v1.0.0, Copyright (c) 2003, by Zend Technologies
with Zend Optimizer v2.1.0, Copyright (c) 1998-2003, by Zend Technologies

müsste doch alles funzen oder ???

In den Logs kommt keine Felermeldung....

Hat irgendwer ne Idee ???

Beispiel Hier :http://shop-exclusiv.net/


Thanks für eure Hilfe
hbaes
Posts: 70
Joined: 2002-10-08 21:04

Re: Optimizer Problem

Post by hbaes »

könnte es sich bei deiner PHP Version um eine PHP 4.2.x handeln ???
teamhost
Posts: 4
Joined: 2002-10-26 13:35
Location: Sankt Martin

Re: Optimizer Problem

Post by teamhost »

Ja PHP Version 4.2.2 auf nem Strato root
hbaes
Posts: 70
Joined: 2002-10-08 21:04

Re: Optimizer Problem

Post by hbaes »

frage nur nach, weil bei mir läuft der OPtimizer in der gleichen Version unter PHP 4.3.x ...
eventuell liegt es ja daran ...
teamhost
Posts: 4
Joined: 2002-10-26 13:35
Location: Sankt Martin

Re: Optimizer Problem

Post by teamhost »

Ne hatte vorher ne ältere Version mit dem gleichen Prob

auf meinen anderen servern funzt dat auch

cu Peter
teamhost
Posts: 4
Joined: 2002-10-26 13:35
Location: Sankt Martin

HILFE

Post by teamhost »

Kann mir hier wirklich keiner weiterhelfen ?????