Postfix arbeitet ohne Probleme, dennoch Fehlermeldungen?

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
adagio
Posts: 96
Joined: 2003-09-22 12:51

Postfix arbeitet ohne Probleme, dennoch Fehlermeldungen?

Post by adagio » 2003-11-18 12:56

Hi,

ich nutze als MTA Postfix 2.0.(16?) und habe soweit auch keinerlei "sichtbare" Probleme. Alle Emails werden verschickt und auch empfangen.

Dennoch erhalte ich immer die gleichen Fehlermeldungen in /var/log/mail:

Nov 17 00:34:42 p15131386 postfix/smtpd[22275]: warning: 213.229.6.10:
hostname surfer213-229-6-010.adsl.inode.at verification failed: Host not
found

Davon habe ich pro Tag ungefähr 60-70 Meldungen. Der Hostname ist zu 90% immer der gleiche (surfer213-229-6-010...).

Kann ich diese Meldung getrost ignorieren? Oder stimmt etwas wichtiges nicht?

Danke und viele Grüße,

Adagio

captaincrunch
Userprojekt
Userprojekt
Posts: 7225
Joined: 2002-10-09 14:30
Location: Dorsten

Re: Postfix arbeitet ohne Probleme, dennoch Fehlermeldungen?

Post by captaincrunch » 2003-11-18 13:02

grep reject_unknow_hostname /etc/postfix/main.cf

Diesen Parameter rausnehmen, da man ihn ohnehin nicht nutzen will.
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

adagio
Posts: 96
Joined: 2003-09-22 12:51

Re: Postfix arbeitet ohne Probleme, dennoch Fehlermeldungen?

Post by adagio » 2003-11-18 14:05

Ok, dankeschön ...

adagio
Posts: 96
Joined: 2003-09-22 12:51

Re: Postfix arbeitet ohne Probleme, dennoch Fehlermeldungen?

Post by adagio » 2003-11-24 00:53

Update:

Das hat rein garnichts gebracht - ich hab den Eintrag entfernt, Postfix neu gestartet - doch die Fehlermeldungen sind immer noch da (?) ...