qmail, vpopmail ... und dann

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
eric podico
Posts: 35
Joined: 2003-10-29 14:29
Location: München

qmail, vpopmail ... und dann

Post by eric podico » 2003-11-12 20:01

Debian, Qmail, vpopmail

Ich habe qmail, vpopmail, vqadmin laut
http://www.debianhowto.de/howtos/de/qma ... l_MTA.html 1:1 installiert

Mit vqadmin.cgi habe ich eine neue Postfach kreirt.
name@irgendwas.com

Ganz naive Frage : :oops:
Wie soll ich jetzt mein Outlook, Eudora, ... einrichten?
incoming mail :?
outgoing mail : ?

blackdrum23
Posts: 85
Joined: 2003-09-30 21:24
Location: Aying

Re: qmail, vpopmail ... und dann

Post by blackdrum23 » 2003-11-13 17:14

incoming Mail = dein server(IP oder name)
outgoing Mail = dein Server(IP oder name)
jenachdem was du für services laufen hast
ist das Postfach POP3 bzw IMAP

squize
Userprojekt
Userprojekt
Posts: 741
Joined: 2003-05-19 16:46
Location: Karlsruhe

Re: qmail, vpopmail ... und dann

Post by squize » 2003-11-14 12:52

Und dann noch
Login: deinemail@deine-domain.tld
Passwd: das eingetragene Passwort

Gruss

Marc

P.S.: Wenn du Courier installier hast, dann kannst du POP3 als auch IMAP benutzen, bei POP3 kannst du natürlich nur auf die INBOX zugreifen

eric podico
Posts: 35
Joined: 2003-10-29 14:29
Location: München

Re: qmail, vpopmail ... und dann

Post by eric podico » 2003-11-14 13:15

OK,
Ich habe kein Dienst installiert, kein IMAP.
Mein problem, ich kriege immer
The connection to the server has failed. Account: 'xxx.com', Server: 'xxx.com', Protocol: POP3, Port: 995, Secure(SSL): Yes, Socket Error: 10061, Error Number: 0x800CCC0E
Ich habe alles probierts : // server require auth...

Ein andere Problem, ich habe mal qmail installiert, desinstalliert und wieder installiert aber der /var/ .. qmail gelöscht, ich dachte ich mach platz frei. Am ende ist mein dpkg / apt database wahrscheinlich korrupt?
... kalte Schwitz, danke für jede Hinweis ... :cry:

squize
Userprojekt
Userprojekt
Posts: 741
Joined: 2003-05-19 16:46
Location: Karlsruhe

Re: qmail, vpopmail ... und dann

Post by squize » 2003-11-14 13:52

Hast du schon mal ein nmap localhost gemacht ?

Da wird dir aufgefallen sein,dass auf Port 995 nichts läuft, da das Howto nur den smtp auth Patch installiert, du musst also auf Port 22 gehen :-D.

Gruss

Marc