Confixx - Probleme mit externen Mails

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
sirmark
Posts: 41
Joined: 2003-07-17 11:21
Location: Karlsruhe

Confixx - Probleme mit externen Mails

Post by sirmark » 2003-11-11 11:37

Hallo!

Vielleicht mal wieder eine dumme Frage (da einfach was übersehen). Habe auf einem S4F-Server Confixx Premium drauf, was mir schon viel Freude bereitet hat :evil:
Habe den Domains Mail-User zugeordnet, die User POP3-Accounts. Jetzt habe ich folgendes Ergebnis: Wenn ich von einer fremden Domain eine EMail schicke, erscheint diese Mail NICHT im POP3-Account, es kommt jedoch auch keine Rückmail. Sende ich eine Mail direkt auf dem Server (PHP-Skript) an ein entsprechendes Mailaccount, klappt der Empfang einwandfrei.
Habe ich was bei Confixx in der Einstellung übersehen?

r00ty
Posts: 747
Joined: 2003-03-17 15:32

Re: Confixx - Probleme mit externen Mails

Post by r00ty » 2003-11-11 16:42

was sagt dein /var/log/mail
dazu ?

sirmark
Posts: 41
Joined: 2003-07-17 11:21
Location: Karlsruhe

Re: Confixx - Probleme mit externen Mails

Post by sirmark » 2003-11-12 09:47

Die Mails kommen ganz normal an. Auch der Abruf der Mails erscheint ohne Fehler im Protokoll. Es muss irgendwo ein Problem zwischen dem EMail-Namen und dieser Confixx-Userbezeichnung (web1blablabla) geben. Laut Confixx habe ich jedoch den MailUser dem entsprechenden POP3-Account zugewiesen.

Aber mal noch eine andere Frage (wollte nämlich eben hier mal das Log posten): Wie schafft man es über Putty teile des Logs in den Windows (ja, WINDOWS) Zwischenspeicher zu stellen? ALT+Einfg und STRG+C versagen kläglich ...

r00ty
Posts: 747
Joined: 2003-03-17 15:32

Re: Confixx - Probleme mit externen Mails

Post by r00ty » 2003-11-12 17:21

markiere es einfach mit der Maus....
dann ist es schon in der Zwischenablage...
(Alternative: Log in ein Verzeichnis kopieren dass du per ftp erreichst und per chown / chmod für den user lesbar gemacht hast)

eisenfaust
Posts: 6
Joined: 2003-11-06 14:06
Location: Stuttgart

Re: Confixx - Probleme mit externen Mails

Post by eisenfaust » 2003-11-29 02:34

sirmark wrote:Die Mails kommen ganz normal an. Auch der Abruf der Mails erscheint ohne Fehler im Protokoll. Es muss irgendwo ein Problem zwischen dem EMail-Namen und dieser Confixx-Userbezeichnung (web1blablabla) geben. Laut Confixx habe ich jedoch den MailUser dem entsprechenden POP3-Account zugewiesen.
schau doch mal in /var/mail und kuck dir die Grösse der Postfächer an. Sollte da ein Postfach (warscheinlich web1) unverhältnissmässig gross sein, has du deine "vermissten" Mails gefunden.

Mit einem cat /var/mail/web1 | more kannst du "blättern" was da so drin ist. Sollten da "vermisste" Mails auftauchen, kannst du sie, z.b. mit pine, weiterleiten. (damit sie da ankommen wo sie hingehören)

Weiterhin schau doch mal nach, ob in dem Hauptinterface von S4F für den Server ein "catch all" für die Mailadressen (*.server.domain) auf die Mailadresse des Eigners eingetragen ist. Genau das sollte man abschalten um den obengenannten Effekt zu umgehen.

cheers.Eisenfaust