Mailversand dauert lange

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
markusk
Posts: 140
Joined: 2003-05-04 20:14

Mailversand dauert lange

Post by markusk » 2003-11-03 16:02

Hallo!
Wenn ich von meinem Root-Server (1und1-Standard-Konfiguration) eine Mail versende dauert dies immer etwa 3 Minuten. Woran kann das liegen?

Gruß Markus

captaincrunch
Userprojekt
Userprojekt
Posts: 7225
Joined: 2002-10-09 14:30
Location: Dorsten

Re: Mailversand dauert lange

Post by captaincrunch » 2003-11-03 16:04

Sonnenwinde ? Athmosphärische Störungen ?

Mal ernsthaft : mit den paar Angaben ist es gelinde gesagt müßig, eine Antwort zu geben.
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

markusk
Posts: 140
Joined: 2003-05-04 20:14

Re: Mailversand dauert lange

Post by markusk » 2003-11-03 16:47

Welche Logfiles außer /var/log/mail (hier steht nichts auffälliges), könnten mir denn weiterhelfen?

backdraft007
Posts: 35
Joined: 2003-09-08 10:54
Location: Bielefeld

Re: Mailversand dauert lange

Post by backdraft007 » 2003-11-03 16:55

schau mal in die /etc/resolv.conf, ob die Server die da eingetragen sind, erreichbar sind. Wenn nicht, kann es auch daran liegen. Aber ist reine Spekulation.

markusk
Posts: 140
Joined: 2003-05-04 20:14

Re: Mailversand dauert lange

Post by markusk » 2003-11-03 17:04

Nee, sie reagieren alle auf den ping.

lufthansen
Posts: 390
Joined: 2002-09-24 17:31
Location: NRW

Re: Mailversand dauert lange

Post by lufthansen » 2003-11-03 17:05

öhhh die frage WOHIN ist doch viel intressanter den wenn du nach web.deoder ähnlichen schickst is des klar das des dauert.
ich habe vorher innerhalb 1-2 sekunden ne mail lokal verschickt aber mit dem viren scanner und spaam filter dauert des mitlwerweile uach ne halbe min oder so ...

markusk
Posts: 140
Joined: 2003-05-04 20:14

Re: Mailversand dauert lange

Post by markusk » 2003-11-03 17:10

Ein Virenscanner/Spamfilter ist nicht eingebaut. Ich habe die Mails sowohl an GMX, Web.de als auch lokal an eine eigene Domain gesendet. Immer das gleiche.

Gruß Markus

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: Mailversand dauert lange

Post by kenzo » 2003-11-03 17:18

Schon mal händisch per telnet probiert, um zu sehen, was wie lange dauert?

markusk
Posts: 140
Joined: 2003-05-04 20:14

Re: Mailversand dauert lange

Post by markusk » 2003-11-03 17:34

Also das Verbinden zum SMTP-Server geht recht flott. Das Problem liegt wohl eher daran, was passiert nachdem die Mail an den SMTP-Server zum Versenden gegeben wurde.

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: Mailversand dauert lange

Post by kenzo » 2003-11-03 18:13

Und was sagen die "Postausgangs-Logs"?

markusk
Posts: 140
Joined: 2003-05-04 20:14

Re: Mailversand dauert lange

Post by markusk » 2003-11-03 18:15

wo krieg ich die?

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: Mailversand dauert lange

Post by kenzo » 2003-11-03 19:13

Bei deinem Admin - oder bei obi.
man mailserver

markusk
Posts: 140
Joined: 2003-05-04 20:14

Re: Mailversand dauert lange

Post by markusk » 2003-11-03 19:22

ja, lustig. Wo liegen denn die Log-Files vom SMTP-Server? Ich habe sie nunmal nicht gefunden.