fehler beim zugriff von outlook auf pop und smtp

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
dukoe
Posts: 55
Joined: 2003-01-10 01:15

fehler beim zugriff von outlook auf pop und smtp

Post by dukoe » 2003-10-07 23:04

Hallo,

habe einen Root-Server L bei 1&1, Confixx2 und habe eine Domain bei Schlund Services bestellt. diese ist bei mir web3.

Nun, mit confix pop-account eingerichtet und email adresse angelegt. wenn ich mit confixx-webmail oberfläche mich einlogge kann ich senden und empfangen. Doch dies funktioniert nicht mit meinem Outlook programm.

pop: pop.domain.de
smtp: smtp.domain.de
benutzer: web3
kennwort: *******

müsste eigentlich gehen, da die haupt-domain, welche bei 1&1 mit dem Server beantragt wurde ja auch funktioniert.

Wer hat da erfahrung und kann mir helfen?

x-board
Posts: 7
Joined: 2003-09-17 16:59

Re: fehler beim zugriff von outlook auf pop und smtp

Post by x-board » 2003-10-07 23:11

vielleicht wäre es besser wenn du das so nimmst als username:
Web3p1 und dann noch irgendwo bei Postausgangsserver braucht Authentisierung nen Haken hinmachen ... dann sollte das funzen ...

dukoe
Posts: 55
Joined: 2003-01-10 01:15

Tippfehler

Post by dukoe » 2003-10-07 23:27

Hallo,

hatte mich vertippt. Konto ist bei mir auch web3p1 und die häckchen bei auth.. sind auch alle an. Ich habe ja noch andere Accounts wie web1.., web2..., da funktioniert es einwandfrei..

Kann es sein, dass die accounts web1 und web2 deshalb funktionierren, weil ich die zu meinem serverangebot dazu bestellt habe und web3 halt bei schlund?

wgot
RSAC
Posts: 1707
Joined: 2003-07-06 02:03

Re: fehler beim zugriff von outlook auf pop und smtp

Post by wgot » 2003-10-07 23:42

Hallo,

wenn Du eine Domain von Schlund / Providerdomain ohne eigenen Nameserver betreibst, mußt Du im OE als Servername jeweils nur die Domain eintragen.

SMTP: domain.de
POP: domain.de

Die Subdomains smtp und pop werden ohne eigenen Nameserver nicht unterstützt.

Gruß, Wolfgang

dukoe
Posts: 55
Joined: 2003-01-10 01:15

vielen Dank

Post by dukoe » 2003-10-08 02:25

so ein Ding!

vielen Dank jetzt funzt alles bestens..!