AntiVir / avgatefwd ... Emails bleiben im outgoing ...

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
adagio
Posts: 96
Joined: 2003-09-22 12:51

AntiVir / avgatefwd ... Emails bleiben im outgoing ...

Post by adagio » 2003-10-07 05:19

Hi,

ich hab bei mir AntiVir installiert, und soweit "scheint" alles zu laufen. Alle ankommenden Emails werden überprüft und in den Ordner "outgoing" verschoben.

Das Problem - da bleiben sie auch drin! Die Emails werden nicht weitergeleitet. In der /var/log/mail steht da immer nur:
Oct 7 05:14:44 p15131386 avgatefwd[1532]: Message outgoing/qf-01515-4338A48E' could not be forwarded now. We'll retry later
Ich habe alles 1:1, wie im Handbuch von AntiVir beschrieben steht, konfiguriert (als Content-Filter).

Als MTA nutze ich Postfix 2.0.16 unter Suse 8.1.

gonzo_ac
Posts: 92
Joined: 2003-06-17 18:43

Re: AntiVir / avgatefwd ... Emails bleiben im outgoing ...

Post by gonzo_ac » 2003-10-07 16:03

hi,
schau mal ob du folgendes in deine postfix main drin stehen hast

defer_transports = local

wenn ja dann einfach

# defer_transports = local

und postfix reloaden

gruss gonzo

adagio
Posts: 96
Joined: 2003-09-22 12:51

Re: AntiVir / avgatefwd ... Emails bleiben im outgoing ...

Post by adagio » 2003-10-07 16:04

Wozu ist diese Option? Was bewirkt sie?

Btw, jetzt geht alles eigenartigerweise. :roll:

gonzo_ac
Posts: 92
Joined: 2003-06-17 18:43

Re: AntiVir / avgatefwd ... Emails bleiben im outgoing ...

Post by gonzo_ac » 2003-10-07 16:14

nachdem du es geändert hast oder vorher schon???

wenn ich mich recht erinnere dann ist diese funktion damit mails nicht laufend sondern erst nach bestimmter Zeit geschickt werden. bin mir aber nicht ganz sicher.

das mit der Zeile steht im übrigen in der Anleitung von HBEDV

gruss gonzo

adagio
Posts: 96
Joined: 2003-09-22 12:51

Re: AntiVir / avgatefwd ... Emails bleiben im outgoing ...

Post by adagio » 2003-10-07 16:16

Nein, ich hab nichts geändert. Komisch, oder?

gonzo_ac
Posts: 92
Joined: 2003-06-17 18:43

Re: AntiVir / avgatefwd ... Emails bleiben im outgoing ...

Post by gonzo_ac » 2003-10-07 16:19

na vielleicht ist halt nur der SERVER an den die MAIL ging grade mal off
in dem fall wird halt die mail in die queue geschickt

gruss gonzo