Kein connect zum POP3 Server?

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
maik
Posts: 82
Joined: 2003-04-14 19:31

Kein connect zum POP3 Server?

Post by maik » 2003-09-18 11:12

Hallo,

ich habe folgendes Problem. Ich habe in Confixx einen Kunden2 eingerichtet mit diesem sende und empfange ich bereits seit längerem emails ohne Probleme.
Jetzt hab ich gestern einen Kunden5 mit zwei Postfächern eingerichtet web5p1 web5p2 mit dem Passwort. Das Problem ist nur wenn ich heute auf den Punkt WebMail klicke und Benutzernamen und passwort eintrage bekomme ich folgende Meldung:

Bekomme keinen Connect zum POP3-Server. Es sieht wie ein Problem mit dem Paßwort aus, könnte aber auch daran liegen, daß die Mailbox schon geöffnet ist. Bitte Ã?berprüfen Sie Benutzernamen und Paßwort und probieren es noch einmal.


Der Benutzername und das Passwort ist OK, kein Schreibfehler. Mit Outlook komme ich auch nicht drauf woran kann das liegen?

User avatar
/dev/null
Posts: 149
Joined: 2003-09-11 15:24
Location: Cyberspace

Re: Kein connect zum POP3 Server?

Post by /dev/null » 2003-09-18 11:15

Hmm.. Ich hatte heute das selbe Problem. 1und1?

Also ich hab einfach mal den inetd neu gestartet dann ging es wieder...

maik
Posts: 82
Joined: 2003-04-14 19:31

Re: Kein connect zum POP3 Server?

Post by maik » 2003-09-18 11:38

Jup, 1und1.

Wie starte ich den denn neu?

User avatar
/dev/null
Posts: 149
Joined: 2003-09-11 15:24
Location: Cyberspace

Re: Kein connect zum POP3 Server?

Post by /dev/null » 2003-09-18 11:42

Code: Select all

rcxinetd restart

maik
Posts: 82
Joined: 2003-04-14 19:31

Re: Kein connect zum POP3 Server?

Post by maik » 2003-09-18 11:45

Hab ich gemacht, aber leider immernoch das gleiche.

Ich habe auch gerade nochmal einen weiteren Kunden6 angelegt mit Postfach etc. Dort bekomme ich die gleiche Meldung.

Mit den Kunden1 und Kunden2 klappt es (3 und 4) sind nur angelegt nutzen aber keine Mails

[monk]
Posts: 163
Joined: 2002-08-09 17:31
Location: Ulm

Re: Kein connect zum POP3 Server?

Post by [monk] » 2003-09-18 12:29

ich hab das selbe problem.

Habe bei mir Debian mit postfix, qpopper und smtp-auth.

Habe bisher immer nur ne weiße seite beim posteingang gehabt. Aber heute kommt bei mir auch die Meldung.

Habe mal die Fehlerunterdrückung ausgeschalten um nen eindeutigeren Fehler zu kriegen

Code: Select all

Warning: Couldn't open stream {localhost:110/pop3/notls/novalidate-cert}INBOX in /var/www/confixx/html/poplogin/email_functions.php on line 45
Hmm auf welchem Port läuft denn nochmal IMAP ? kann mich nicht entsinnen dass ich was mit imap installiert hab. Folglich dürfte es daran liegen seh ich das richtig ?

maik
Posts: 82
Joined: 2003-04-14 19:31

Re: Kein connect zum POP3 Server?

Post by maik » 2003-09-18 18:24

Ich habe heute den ganzen Tag rumprobiert, bekomme aber nicht raus was das für ein Müll ist. Sobald ich per Confixx für irgendeinen Kunden ein POP3 Postfach anlege kann ich mich darauf nicht connecten, immer mit obiger Fehlermeldung.

Wer weiß noch was?

Edit:

Mir ist nochwas aufgefallen. In einem Post im rootforum.org/ hat das gleiche Problem ein anderer Nutzer gehabt. Diese hat es dann wie folgt gelößt. Er hat mit passwd web5p1 (in seinem Fall web9p1) einfach das Passwort nochmal gesetzt dann ging es. Ich wollte das auch machen jedoch meldet er dann "Unknown user web5p1" mache ich das gleiche mit web2p1 dann gehts. Anscheinend wird der Benutzer nicht angelegt. Wie kann ich diesen nachträglich anlegen? Bzw. warum hat confixx diese nicht automatisch angelegt?

Edit:
Ok, ich habe mir mit yast2 jetzt den Benutzer angelegt und komme nun auf die Mailbox, aber wenn ich eine mail von dem WebMailer des POP3 Accounts an die selbe eMailadresse schicke, dann kommt diese nicht in der Mailbox an!

Bleibt also noch die Frage:

1. Warum landet die Mail nicht in der Box
2. Warum hat Confixx den Benutzer nicht automatisch angelegt

Das steht in der /var/log/mail:

Sep 18 21:43:45 p15125555 postfix/pickup[16814]: 3C1863AC042: uid=30 from=<info@myDomain.de>
Sep 18 21:43:45 p15125555 postfix/cleanup[17229]: 3C1863AC042: message-id=<20030918194345.3C1863AC042@p15125555.pureserver.info>
Sep 18 21:43:45 p15125555 postfix/qmgr[14628]: 3C1863AC042: from=<info@myDomain.de>, size=440, nrcpt=1 (queue active)
Sep 18 21:43:45 p15125555 postfix/smtp[17244]: warning: mailer loop: best MX host for myDomain.de is local
Sep 18 21:43:45 p15125555 postfix/smtp[17244]: 3C1863AC042: to=<info@myDomain.de>, relay=none, delay=0, status=bounced (mail for gob-tauch.de loops back to myself)
Sep 18 21:43:45 p15125555 postfix/cleanup[17229]: 5C4F83AC043: message-id=<20030918194345.5C4F83AC043@p15125555.pureserver.info>
Sep 18 21:43:45 p15125555 postfix/qmgr[14628]: 5C4F83AC043: from=<>, size=2126, nrcpt=1 (queue active)
Sep 18 21:43:45 p15125555 postfix/smtp[17244]: warning: mailer loop: best MX host for myDomain.de is local
Sep 18 21:43:45 p15125555 postfix/smtp[17244]: 5C4F83AC043: to=<info@myDomain.de>, relay=none, delay=0, status=bounced (mail for gob-tauch.de loops back to myself)
Sep 18 21:43:45 p15125555 postfix/pickup[16814]: 3C1863AC042: uid=30 from=<info@myDomain.de>
Sep 18 21:43:45 p15125555 postfix/cleanup[17229]: 3C1863AC042: message-id=<20030918194345.3C1863AC042@p15125555.pureserver.info>
...
Sep 18 21:43:48 p15125555 popper[17249]: Stats: web5p2 0 0 0 0 localhost.localdomain 127.0.0.1 [pop_updt.c:296]

User avatar
/dev/null
Posts: 149
Joined: 2003-09-11 15:24
Location: Cyberspace

Re: Kein connect zum POP3 Server?

Post by /dev/null » 2003-09-18 22:39

Mach mal auf der Konsole mit einem editor die "/etc/passwd" auf, damit du mal eine übersich aller Benutzer hast, die wirklich auf deinem System existieren. Des Weiteren guck mal ob deine Confixx-Lizenz noch UpToDate ist! (Läuft glaube ich alle 3 Monate ab!)

Mehr fällt mir momentan nicht ein...