Problem nach Installieren

MySQL, PostgreSQL, SQLite
cybers
Posts: 8
Joined: 2003-09-09 18:33

Problem nach Installieren

Post by cybers » 2003-09-09 18:35

Hi ich habe nun phpMyAdmin installiert und in der config das geändert, was auch bei der Anleitung von 1&1 gesagt wird. Aber wenn ich auf phpmyadmin zugreife kommt immer das hier:

Code: Select all

Willkommen bei phpMyAdmin 2.5.3


phpMyAdmin hat versucht eine Verbindung zum MySQL-Server aufzubauen, jedoch hat dieser die Verbindung zurückgewiesen. Sie sollten Ihre Einstellungen für Host, Benutzername und Kennwort in Ihrer config.inc.php überprüfen und sich vergewissern, dass diese den Informationen, welche sie vom Administrator erhalten haben, entsprechen.

Fehler

MySQL meldet: 


#1045 - Access denied for user: 'root@localhost' (Using password: NO)
[Dokumentation] 
Danke für hilfe
weis echt nicht mehr wieter sitze seit 15 uhr dran :(

darkspirit
Posts: 553
Joined: 2002-10-05 16:39
Location: D'dorf

Re: Problem nach Installieren

Post by darkspirit » 2003-09-09 19:41

Steht doch da.. Der Benutzer "root" hat (sinnvollerweise) ein Passwort, dass du wohl nicht in der config angegeben hast..

cybers
Posts: 8
Joined: 2003-09-09 18:33

Re: Problem nach Installieren

Post by cybers » 2003-09-09 20:16

auch wenn ich es angebe kommt das selbe :(

darkspirit
Posts: 553
Joined: 2002-10-05 16:39
Location: D'dorf

Re: Problem nach Installieren

Post by darkspirit » 2003-09-09 20:57

Wie hast du phpmyadmin denn konfiguriert? http, cookie oder config?

cybers
Posts: 8
Joined: 2003-09-09 18:33

Re: Problem nach Installieren

Post by cybers » 2003-09-09 21:21

http

cybers
Posts: 8
Joined: 2003-09-09 18:33

Re: Problem nach Installieren

Post by cybers » 2003-09-09 22:01

hmm hab das auf cookie gemacht und nun geht aber dann kommt so ein zwischen schritt:

Ab sofort muss ein geheimes Passwort zur Verschlüsselung in der Konfigurationsdatei gesetzt werden (blowfish_secret).


was heist das :(

darkspirit
Posts: 553
Joined: 2002-10-05 16:39
Location: D'dorf

Re: Problem nach Installieren

Post by darkspirit » 2003-09-10 07:25

RTFM http://www.phpmyadmin.net/documentation/#config Vierter Config-Parameter..

cybers
Posts: 8
Joined: 2003-09-09 18:33

Re: Problem nach Installieren

Post by cybers » 2003-09-10 13:32

oj hab das gemacht. Jetz kommt die meldung nicht mehr aber dann kommt so ein einloge fenster als formular auf der seite und wenn ich mich da einloge kommt das hier:

#1045 - Access denied for user: 'root@localhost' (Using password: YES)

Aber ich will das ding als http haben und wen ich es als http mache dann erkennt er meinen user nicht :'(