E-Mail versenden per Tobit?

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
kaiburkard
Posts: 38
Joined: 2003-04-03 19:08
Location: Wildeck

E-Mail versenden per Tobit?

Post by kaiburkard » 2003-09-03 12:46

Hallo,

wir haben ein Problem mit dem Rootserver von 1&1, wir haben mehrere E-Mail Adressen über Confixx eingerichtet - und das klappt auch so weit. Verschicke ich die E-Mails dann über WebMail im Confixx dann funzt das an alle E-Mail Adressen, also an GMX Empfänger genau so wie an T-Online Empfänger.

Richte ich diese Mail Adresse dann im Tobit ein (so was wie Outlook), dann funzt der Versand nur noch an GMX E-Mail Adressen, nicht mehr an T-Online (und einige wenige andere Empfänger). Woran kann das liegen?!?! Ich bin echt am verzweifeln....

Gruß,
Kai Burkard

cwt-systems
Posts: 15
Joined: 2003-08-17 17:53
Location: Brühl

Re: E-Mail versenden per Tobit?

Post by cwt-systems » 2003-09-03 13:07

welcher smtp ist im postmann eingetragen? ist eine authentifiezierung eingetragen, wenn ja auth-login? bei mir geht es nur wenn ich einen bestimmten user nehme. was bei mir nicht ging war diue einstellung "grabbingserver zugänge benutzen).

vielleicht hilft es.

kaiburkard
Posts: 38
Joined: 2003-04-03 19:08
Location: Wildeck

Re: E-Mail versenden per Tobit?

Post by kaiburkard » 2003-09-03 13:35

Hi,

danke für die Antwort... als server ist

smtp.meinedomain.de eingetragen

Als smtp hostname ist seinedomain.de eingetragen

also meinedomain ist die HAUPTDOMAIN, seinedomain ist die Domain, unter der die E-Mails laufen... (2. Domain des Servers)

bobby
Posts: 146
Joined: 2003-08-03 13:42

Re: E-Mail versenden per Tobit?

Post by bobby » 2003-09-03 13:36

Du bekommst doch bestimmt im Archive System/DvISE/Fehlermeldungen eine Fehlermeldung, oder? Wenn nicht, Poste mal einen auszug aus dem Monitor vom Postman (Monitor.Einstellungen: Detailiert).

Gruß

Bobby

cwt-systems
Posts: 15
Joined: 2003-08-17 17:53
Location: Brühl

Re: E-Mail versenden per Tobit?

Post by cwt-systems » 2003-09-03 13:43

hm...

habe bei meinem smtp hostname den lokelen servernamen stehen

kaiburkard
Posts: 38
Joined: 2003-04-03 19:08
Location: Wildeck

Re: E-Mail versenden per Tobit?

Post by kaiburkard » 2003-09-03 13:45

Hier ein ausschnitt:

mailin04.sul.t-online.de
IP Adr. 194.25.134.10
mailin05.sul.t-online.de
IP Adr. 194.25.134.74
mailin06.sul.t-online.de
IP Adr. 194.25.134.11
mailin07.sul.t-online.de
IP Adr. 194.25.134.75
dns00.btx.dtag.de
IP Adr. 194.25.2.132
dns02.btx.dtag.de
IP Adr. 194.25.2.131
dns50.t-ipnet.de
IP Adr. 217.5.100.185
(2) Connecting to server 194.25.134.8
(00000964) New Socket
(00000964) ReUseAddr : 1
(00000964) OutOfBandDataInline: 1
(00000964) KeepAlive : 5 minutes
(00000964) Socket Bound to Port 0
(00000952) Connect to 194.25.134.9 Timed Out
(1) Could not connect to mailin02.sul.t-online.de
(1) Connecting to server 194.25.134.73
(00000952) New Socket
(00000952) ReUseAddr : 1
(00000952) OutOfBandDataInline: 1
(00000952) KeepAlive : 5 minutes
(00000952) Socket Bound to Port 0
(00000964) Connect to 194.25.134.8 Timed Out
(2) Could not connect to mailin00.sul.t-online.de
(2) Connecting to server 194.25.134.72
(00000964) New Socket
(00000964) ReUseAddr : 1
(00000964) OutOfBandDataInline: 1
(00000964) KeepAlive : 5 minutes
(00000964) Socket Bound to Port 0
(00000952) Connect to 194.25.134.73 Timed Out
(1) Could not connect to mailin03.sul.t-online.de
(1) Connecting to server 194.25.134.10
(00000952) New Socket
(00000952) ReUseAddr : 1
(00000952) OutOfBandDataInline: 1
(00000952) KeepAlive : 5 minutes
(00000952) Socket Bound to Port 0
(00000964) Connect to 194.25.134.72 Timed Out
(2) Could not connect to mailin01.sul.t-online.de
(2) Connecting to server 194.25.134.9
(00000964) New Socket
(00000964) ReUseAddr : 1
(00000964) OutOfBandDataInline: 1
(00000964) KeepAlive : 5 minutes
(00000964) Socket Bound to Port 0
(00000952) Connect to 194.25.134.10 Timed Out
(1) Could not connect to mailin04.sul.t-online.de
(1) Connecting to server 194.25.134.74
(00000952) New Socket
(00000952) ReUseAddr : 1
(00000952) OutOfBandDataInline: 1
(00000952) KeepAlive : 5 minutes
(00000952) Socket Bound to Port 0
(00000964) Connect to 194.25.134.9 Timed Out
(2) Could not connect to mailin02.sul.t-online.de
(2) Connecting to server 194.25.134.73
(00000964) New Socket
(00000964) ReUseAddr : 1
(00000964) OutOfBandDataInline: 1
(00000964) KeepAlive : 5 minutes
(00000964) Socket Bound to Port 0
(00000952) Connect to 194.25.134.74 Timed Out
(1) Could not connect to mailin05.sul.t-online.de
(1) Connecting to server 194.25.134.11
(00000952) New Socket
(00000952) ReUseAddr : 1
(00000952) OutOfBandDataInline: 1
(00000952) KeepAlive : 5 minutes
(00000952) Socket Bound to Port 0
(00000964) Connect to 194.25.134.73 Timed Out
(2) Could not connect to mailin03.sul.t-online.de
(2) Connecting to server 194.25.134.10
(00000964) New Socket
(00000964) ReUseAddr : 1
(00000964) OutOfBandDataInline: 1
(00000964) KeepAlive : 5 minutes
(00000964) Socket Bound to Port 0
(00000952) Connect to 194.25.134.11 Timed Out
(1) Could not connect to mailin06.sul.t-online.de
(1) Connecting to server 194.25.134.75
(00000952) New Socket
(00000952) ReUseAddr : 1
(00000952) OutOfBandDataInline: 1
(00000952) KeepAlive : 5 minutes
(00000952) Socket Bound to Port 0
(00000964) Connect to 194.25.134.10 Timed Out
(2) Could not connect to mailin04.sul.t-online.de
(2) Connecting to server 194.25.134.74
(00000964) New Socket
(00000964) ReUseAddr : 1
(00000964) OutOfBandDataInline: 1
(00000964) KeepAlive : 5 minutes
(00000964) Socket Bound to Port 0


Danke schon mal

kaiburkard
Posts: 38
Joined: 2003-04-03 19:08
Location: Wildeck

Re: E-Mail versenden per Tobit?

Post by kaiburkard » 2003-09-03 13:50

hm...

habe bei meinem smtp hostname den lokelen servernamen stehen



Hm, das hilft leider auch nicht... außerdem ist der Server auch mitglied einer Domäne und die heißt nun mal so...

Das ist ja eigentlich auch nur ein Name, das kann ja nicht so wichtig sein!

kaiburkard
Posts: 38
Joined: 2003-04-03 19:08
Location: Wildeck

Re: E-Mail versenden per Tobit?

Post by kaiburkard » 2003-09-03 13:54

Hier noch mal was passiert wenn ich das protokoll leere und dann eine an t-online sende, dann erscheint dieses hier:

Wir haben natürlich nicht die Domain uuu.de, das hab ich kurz abgeändert!

pingino.de
ns21.schlund.de
Resource Entries : 2
ns21.schlund.de
IP Adr. 195.20.224.102
ns22.schlund.de
IP Adr. 212.227.123.16
(1) Connecting to server 217.160.182.162
(00000984) New Socket
(00000984) ReUseAddr : 1
(00000984) OutOfBandDataInline: 1
(00000984) KeepAlive : 5 minutes
(00000984) Socket Bound to Port 0
(00000984) Socket Connected to 217.160.182.162
(00000984) read (57/0)
(00000984) Got complete TCP Message (Size=57)
(1) +OK ready <21736.1062589889@p15124392.pureserver.info>
(1) USER web1p6
(00000984) write (13)
(00000984) read (35/0)
(00000984) Got complete TCP Message (Size=35)
(1) +OK Password required for web1p6.
(00000984) write (13)
(00000984) read (59/0)
(00000984) Got complete TCP Message (Size=59)
(1) +OK web1p6 has 0 visible messages (0 hidden) in 0 octets.
(1) QUIT
(00000984) write (6)
(00000984) read (58/0)
(00000984) Got complete TCP Message (Size=58)
(1) +OK Pop server at p15124392.pureserver.info signing off.
(1) Send Mail from chpfaff@uuu.de to chpholz@t-online.de
(00000948) New Socket
RESOLVE MX t-online.de
(00000948) UDP SendTo (29)
QUERY/QUERY/RD/No Error
Query Entries : 1
t-online.de
Answer Entries : 0
Name Server Entries: 0
Resource Entries : 0
(00000948) UDP RecvFrom (504)
RESPONSE/QUERY/AA/RD/RA/No Error
Query Entries : 1
t-online.de
Answer Entries : 8
t-online.de
mailin02.sul.t-online.de (10)
t-online.de
mailin03.sul.t-online.de (10)
t-online.de
mailin04.sul.t-online.de (10)
t-online.de
mailin05.sul.t-online.de (10)
t-online.de
mailin06.sul.t-online.de (10)
t-online.de
mailin07.sul.t-online.de (10)
t-online.de
mailin00.sul.t-online.de (10)
t-online.de
mailin01.sul.t-online.de (10)
Name Server Entries: 4
t-online.de
dns50.t-ipnet.de
t-online.de
pns.dtag.de
t-online.de
dns00.btx.dtag.de
t-online.de
dns02.btx.dtag.de
Resource Entries : 11
mailin00.sul.t-online.de
IP Adr. 194.25.134.8
mailin01.sul.t-online.de
IP Adr. 194.25.134.72
mailin02.sul.t-online.de
IP Adr. 194.25.134.9
mailin03.sul.t-online.de
IP Adr. 194.25.134.73
mailin04.sul.t-online.de
IP Adr. 194.25.134.10
mailin05.sul.t-online.de
IP Adr. 194.25.134.74
mailin06.sul.t-online.de
IP Adr. 194.25.134.11
mailin07.sul.t-online.de
IP Adr. 194.25.134.75
dns00.btx.dtag.de
IP Adr. 194.25.2.132
dns02.btx.dtag.de
IP Adr. 194.25.2.131
dns50.t-ipnet.de
IP Adr. 217.5.100.185
(1) Connecting to server 194.25.134.9
(00000948) New Socket
(00000948) ReUseAddr : 1
(00000948) OutOfBandDataInline: 1
(00000948) KeepAlive : 5 minutes
(00000948) Socket Bound to Port 0

Nach ein paar Minuten kommt dann coud't connect to t-online... blablabal

bobby
Posts: 146
Joined: 2003-08-03 13:42

Re: E-Mail versenden per Tobit?

Post by bobby » 2003-09-03 15:36

Du Versuchst eine Meil direkt an T-Online zusenden. Das geht nicht, da der T-Online-Server die MX Einträge im DNS für den sendenden Server überprüft und ich gehe mal davon aus, dass du den David-Server über eine Wählverbindung angeschlossen hast.

Du musst im Administrator unter Postman->System Register Provider einen Haken bei "Generell über Provider versenden" machen, und dann den Namen deines Rooties eingeben, sowie unter Parameter deine Zugangsdaten eingeben.

http://www.scheffer-it.net/postman.jpg

Dann versendet David die Mails immer über den Rootserver und nicht mehr direkt.
Das gleiche Problem tritt übrigens bei mails an AOL-Adressen auch auf.

Im übrigen scheint das Versenden über deinen ja Rootie schon zu funktionieren.

Bei SMTP-Hostname muss die IP (besser) oder der Name des David-Servers stehen.

Gruß

Bobby

kaiburkard
Posts: 38
Joined: 2003-04-03 19:08
Location: Wildeck

Re: E-Mail versenden per Tobit?

Post by kaiburkard » 2003-09-03 23:26

Guten Abend,

danke, aber jetzt kommt der Witz: Bei mir ist dieser Haken gesetzt. Trotzdem versucht er das direkt zu versenden, dass viel mir beim Protokoll auch schon auf, aber ich dachte halt einfach das Protokoll wäre nicht vollständig.

Na das verstehe jetzt mal einer :-(

bobby
Posts: 146
Joined: 2003-08-03 13:42

Re: E-Mail versenden per Tobit?

Post by bobby » 2003-09-04 08:33

Hallo!

Das ist noch nicht das Ende...

Hast du etwas unter Postman -> Datenbanken -> Sendemethode stehen?

Die Adressen, die hier eingetragen sind werden gesondert behandelt.

Gruß

Bobby

kaiburkard
Posts: 38
Joined: 2003-04-03 19:08
Location: Wildeck

Re: E-Mail versenden per Tobit?

Post by kaiburkard » 2003-09-04 18:53

Hallo Bobby,

du hattest recht, da steht in der DB ein *...

eingetragen war:
Ã?berprüfe Empfängeradresse: *

E-Mails direkt versenden!


Das hab ich jetzt rausgenommen, hab erst umgestellt auf per SMTP versenden und die ANmeldedaten mit Auth. eingestellt, kein Erfolg. Und dann das * mal ganz rausgenommen, auch kein erfolg.

Er sagt jetzt immer, unbekannter Empfänger :-(

(Unbekannter empfänger gibt er jetzt bei jedem empfänger aus)

Danke für die Gedult ;-)

(1) Send Mail from chpfaff@chp.de to kai.burkard@gmx.de
(00001132) New Socket
RESOLVE A smtp.pingino.de
(00001132) UDP SendTo (33)
QUERY/QUERY/RD/No Error
Query Entries : 1
smtp.pingino.de
Answer Entries : 0
Name Server Entries: 0
Resource Entries : 0
(00001132) UDP RecvFrom (127)
RESPONSE/QUERY/RD/RA/No Error
Query Entries : 1
smtp.pingino.de
Answer Entries : 1
smtp.pingino.de
IP Adr. 217.160.182.162
Name Server Entries: 2
pingino.de
ns22.schlund.de
pingino.de
ns21.schlund.de
Resource Entries : 2
ns21.schlund.de
IP Adr. 195.20.224.102
ns22.schlund.de
IP Adr. 212.227.123.16
(1) Connecting to server 217.160.182.162
(00001132) New Socket
(00001132) ReUseAddr : 1
(00001132) OutOfBandDataInline: 1
(00001132) KeepAlive : 5 minutes
(00001132) Socket Bound to Port 0
(00001132) Socket Connected to 217.160.182.162
(1) Connection established (1132)
(00001132) read (45/0)
(00001132) Got complete TCP Message (Size=45)
(1) 220 p15124392.pureserver.info ESMTP Postfix
(1) EHLO 192.168.0.1
(00001132) write (18)
(1) 250-p15124392.pureserver.info
(1) 250-PIPELINING
(1) 250-SIZE 10240000
(1) 250-VRFY
(1) 250-ETRN
(1) 250-STARTTLS
(1) 250-AUTH PLAIN LOGIN DIGEST-MD5 CRAM-MD5
(1) 250-AUTH=PLAIN LOGIN DIGEST-MD5 CRAM-MD5
(1) 250-XVERP
(1) 250 8BITMIME
(1) MAIL FROM: <chpfaff@chp.de>
(00001132) write (29)
(00001132) read (8/0)
(00001132) Got complete TCP Message (Size=8)
(1) 250 Ok
(1) RCPT TO: <kai.burkard@gmx.de>
(00001132) write (31)
(00001132) Got complete TCP Message (Size=47)
(1) 554 <kai.burkard@gmx.de>: Relay access denied
(1) SMTP Server: Wrong Receiver Name! (kai.burkard@gmx.de)
(1) RSET
(00001132) write (6)
(00001132) read (8/0)
(00001132) Got complete TCP Message (Size=8)
(1) 250 Ok
(1) QUIT
(00001132) write (6)
(00001132) read (9/0)
(00001132) Got complete TCP Message (Size=9)
(1) 221 Bye
(1) Mail Transmission aborted