Problem mit "Content-Transfer-Encoding: 8bit Message-Id

Bash, Shell, PHP, Python, Perl, CGI
major tom
Posts: 11
Joined: 2003-05-28 23:00
Location: Schweinfurt

Problem mit "Content-Transfer-Encoding: 8bit Message-Id

Post by major tom »

Hallo,

seit ich einen neuen Rootserver einsetze und mit PHP Email verschicke bekomme ich folgende Fehlermeldungen in der Email.

Content-Transfer-Encoding: 8bit Message-Id: <20030819192604.D6CC134C037@xxxxxxx.pureserver.info> Date: Tue, 19 Aug 2003 21:26:04 +0200 (CEST) X-UIDL: j2p"!G09"!GEI"!SbT"!
Die Email ist aber ansonsten komplett vorhanden und wird richtig versendet. Irgendwie nervt aber diese Meldung oben in der Mail.

Das selbe PHP Script auf einen anderem etwas älteren Rootserver erzeugt nicht diese Fehlermeldung nicht.

Bestimmt ist das wieder mal ein Mini Schalter der irgendwo gesetzt werden muss....aber welcher?

Danke für Tipps

Major Tom
dodolin
Posts: 3840
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: Problem mit "Content-Transfer-Encoding: 8bit Message-Id

Post by dodolin »

Ich verstehe nicht, wo das Problem ist, das ist doch kein Fehler?
major tom
Posts: 11
Joined: 2003-05-28 23:00
Location: Schweinfurt

Nervige Zeile

Post by major tom »

Hallo,

es mag zwar kein Fehler sein was da steht, aber das sollte ja eingentlich gar nicht dort stehen.
Wie gesagt auf den anderen Rootserver wird diese Zeile mit dem selben PHP Script nicht erzeugt.
Wie bekommt man diese Zeile aus der Mail wieder raus?
dodolin
Posts: 3840
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: Problem mit "Content-Transfer-Encoding: 8bit Message-Id

Post by dodolin »

Ohne mehr Details wird da wohl nicht viel helfen können. Derweil verschiebe ich das ins Scripting.
wirsing
Posts: 604
Joined: 2002-11-20 21:32
Location: Vaihingen und Karlsruhe

Re: Problem mit "Content-Transfer-Encoding: 8bit Message-Id

Post by wirsing »

Mein Gefühl sagt mit da fehlt ein Zeilenumbruch - normal wäre:

Code: Select all

Content-Transfer-Encoding: 8bit
Message-Id: <20030819192604.D6CC134C037@xxxxxxx.pureserver.info>
Date: Tue, 19 Aug 2003 21:26:04 +0200 (CEST)
X-UIDL: j2p"!G09"!GEI"!SbT"! 
Und außerdem steht sowas normalerweise im Header, vielleicht haben sich da ein oder mehr Leerzeilen eingeschlichen.