Falscher MX-Record ?

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
natas
Posts: 22
Joined: 2003-03-25 19:13

Falscher MX-Record ?

Post by natas » 2003-08-16 16:55

Code: Select all

The original message was received at Sat, 16 Aug 2003 12:40:52 +0200
from www-data@localhost [127.0.0.1]

   ----- The following addresses had permanent fatal errors -----
<xxx@gmx.de>
    (reason: 550 {mx015} Cannot resolve your domain)

   ----- Transcript of session follows -----
... while talking to mx0.gmx.de.:
>>> MAIL From:<www-data@pXXXXXX.pureserver.info.pureserver.info>
<<< 550 {mx015} Cannot resolve your domain
554 5.0.0 Service unavailable
Ich nutze sendmail und bekomme immer diese meldung, wenn ich mails an andere hosts verschicken will (hier gmx.de)

Was ist da falsch eingestellt? bzw. wo stel ic hdas richtig ein?

dodolin
RSAC
Posts: 4009
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: Falscher MX-Record ?

Post by dodolin » 2003-08-16 17:01


natas
Posts: 22
Joined: 2003-03-25 19:13

Re: Falscher MX-Record ?

Post by natas » 2003-08-16 17:20

sendmail.org ist down atm - ist es länger down oder nur gerade server weg?

dodolin
RSAC
Posts: 4009
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: Falscher MX-Record ?

Post by dodolin » 2003-08-16 17:30

Also a) hier tuts und b) Google hat nen Cache, AFAIK.

natas
Posts: 22
Joined: 2003-03-25 19:13

Re: Falscher MX-Record ?

Post by natas » 2003-08-16 17:49

ok dankeschön, konnte das schonmal beheben :)

Code: Select all

Die Nachricht konnte nicht gesendet werden, da einer der Empfänger vom Server nicht akzeptiert wurde. Die nicht akzeptierte E-Mail-Adresse ist "xxx@web.de". Betreff 'test', Konto: 'natas@hell-coder.net', Server: 'smtp.hell-coder.net', Protokoll: SMTP, Serverantwort: '550 5.7.1 <xxx@web.de>... Relaying denied. Proper authentication required.', Port: 25, Secure (SSL): Nein, Serverfehler: 550, Fehlernummer: 0x800CCC79
(Outlook Meldung, beim Versuch eine Mail zu senden)

dodolin
RSAC
Posts: 4009
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: Falscher MX-Record ?

Post by dodolin » 2003-08-16 17:54

So, dann kannst du jetzt nochmal selbst üben wie man Google benutzt, indem du nach SMTP-Auth in Verbindung mit sendmail googelst.