TCPServer startet bei QMail nicht mit :(

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
127.0.0.1
Posts: 38
Joined: 2002-08-15 10:53
Location: Hamburg

TCPServer startet bei QMail nicht mit :(

Post by 127.0.0.1 » 2003-08-13 22:48

Moin Loitz, bin sehr müde, aber trotzdem:

Ich habe QMail eingerichtet, soweit kein Ding - klappt. Unter Webmin kann ich das Ding auch starten, jedoch kann ich mich dann weder per POP noch SMTP auf meinen Mailserver connecten.

Führe ich folgenden Befehl aus:

Code: Select all

/usr/local/bin/tcpserver -v -R -H -l 0 0 110 /var/qmail/bin/qmail-popup domain.net /home/vpopmail/bin/vchkpw /var/qmail/bin/qmail-pop3d Maildir
kann ich die Mails abrufen, führe ich ein

Code: Select all

/usr/local/bin/tcpserver -v -R -l 0 -x /home/vpopmail/etc/tcp.smtp.cdb -c 20 -u 1039 -g 502 0 smtp /var/qmail/bin/qmail-smtpd
aus kann ich auch versenden.

Wie kriege ich das hin, dass dieser Code immer automatisch ausgeführt wird, wenn QMail starte? Hab schon versucht das in die /var/qmail/rc einzufügen, allerdings ohne Erolg.

Hoffe, ihr könnt mir helfen.

Good n8, Localhost

tape
Posts: 57
Joined: 2003-02-11 12:08

Re: TCPServer startet bei QMail nicht mit :(

Post by tape » 2003-08-14 01:13

127.0.0.1 wrote:Moin Loitz, bin sehr müde, aber trotzdem:

Ich habe QMail eingerichtet, soweit kein Ding - klappt. Unter Webmin kann ich das Ding auch starten, jedoch kann ich mich dann weder per POP noch SMTP auf meinen Mailserver connecten.
Einer der häufigsten Gründe ist wenn vergessen wurde einnen evt. vorher laufenden pop/smtp server zu beenden.

wenn tcpserver installiert und konfiguriert ist werden die services (hier z.B. qmail) autom. neu gestartet. Am besten mal bei http://www.lifewithqmail.org vorbeischauen, nach der Installation kann nichts schief gehen.

hth
Anton