Probleme mit mailserver

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
qbert
Posts: 7
Joined: 2003-08-06 11:29

Probleme mit mailserver

Post by qbert » 2003-08-08 10:19

Hallo!

Eigentlich bin ich ja bei s4f. Daher weiss ich nicht, ob ihr mir ueberhaupt weiterhelfen koennt...falls nicht kennt ihr ein s4f forum? da s4f.linespin.com ja nicht mehr aktiv ist.

Zu meinem Problem: ich habe ueber confixx eine pop3 box erstellt...und ueber outlook eingerichtet...senden klappt wunderbar...aber der server hat probleme beim empfang von mails und sagte folgendes als ich eine mail von einem 1&1 konto an ihn geschickt habe: (d.h. diese mail habe ich als fehlermeldung aufs 1&1 zurueck bekommen)

This message was created automatically by mail delivery software (Exim).

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

name(geandert)@cixxx.de
SMTP error from remote mailer after RCPT TO:<name(geandert)@cixxx.de>:
host cixxx.de [217.172.xxx.xxx]: 550 5.7.1 <name(geandert)@cixxx.de>... Relaying denied. Proper authentication required.


Leider kann ich nicht sagen welcher email server laeuft. Es wird der standart Suse email srv sein...vielleicht koennt ihr mir auch einfach nur sagen was: Relaying denied. Proper authentication required. bedeutet und mir tipps geben wie ich das beheben kann.

Danke schon mal!!

simcen
RSAC
Posts: 338
Joined: 2003-02-12 14:35
Location: Bern, Schweiz

Re: Probleme mit mailserver

Post by simcen » 2003-08-08 10:40

guck mal in deine rcpthosts - Datei und trag dort localhost und deine Domain ein, unter welcher der Mail-Server die Mails empfangen will..

qbert
Posts: 7
Joined: 2003-08-06 11:29

rcpt

Post by qbert » 2003-08-08 11:13

Sorry wo find ich die Datei denn?

Bin im Moment nicht auf dem Server und kann sie nicht suchen....arbeite aber mit remoteCommands und kann daher sachen ausfuehren....

Danke!

simcen
RSAC
Posts: 338
Joined: 2003-02-12 14:35
Location: Bern, Schweiz

Re: Probleme mit mailserver

Post by simcen » 2003-08-08 11:21

mhh ich weiss nicht wo die rcpthosts bei dir liegt. Mach mal ein "locate rcpthosts".

Falls da mehrere Dateien kommen, postest du mal die Ausgabe, andernfalls kannst du die gleich bearbeiten und eben deine Domain reinschreiben.

qbert
Posts: 7
Joined: 2003-08-06 11:29

rcpthosts

Post by qbert » 2003-08-08 11:27

Leider kommt gar nichts zurueck...im etc ist sie auch nicht :(

simcen
RSAC
Posts: 338
Joined: 2003-02-12 14:35
Location: Bern, Schweiz

Re: Probleme mit mailserver

Post by simcen » 2003-08-08 11:29

mhh ok dann hat Exim oder was auch immer das nicht.

Versuch mal das Manual zu Exim zu lesen und such nach "Relaying Domains" oder sowas ähnliches. Ich kann dir im Moment nicht weiterhelfen...

Sry gell!

Ciao

User avatar
Joe User
Project Manager
Project Manager
Posts: 11583
Joined: 2003-02-27 01:00
Location: Hamburg

Re: Probleme mit mailserver

Post by Joe User » 2003-08-08 22:03

Euch ist aber klar, dass dieser Exim bei 1&1 steht und die 1&1-Admins ziehmlich sauer sein werden, wenn Ihr auf den von ihnen betreuten Mailservern rumpfuscht? ;)

Um welche SuSE-Version handelt es sich überhaupt?
SuSE <= 8.0 = Sendmail
SuSE >= 8.1 = Postfix

qbert
Posts: 7
Joined: 2003-08-06 11:29

Etwas verfehlt...

Post by qbert » 2003-08-11 07:28

Hallo!

Irgendwie hast du mein Posting nicht gelesen...sonst waere es eigentlich klar...es geht weder um 1&1 noch um Sendmail/Postfix...mein problem ist allerdings beseitigt.

mfg

c.ehrke