Phpsysinfo Probleme

Bash, Shell, PHP, Python, Perl, CGI
bulli
Posts: 11
Joined: 2003-07-28 00:56
Location: Wesel

Phpsysinfo Probleme

Post by bulli »

Hallo zusammen,

ich wollte phpsysinfo installieren. Habe es mit 2 verschidenen Howto´s hier aus dem Forum kopiert. Funzt leider nicht so wie ich es mir vorstelle:

Diese fehlermeldung erhalte ich bei putty:

p100xxxx:~ # /etc/init.d/apache restart
Shutting down httpd done
Starting httpd [ PERL PHP4 SSL ][Mon Jul 28 00:49:51 2003] [warn] NameVirtualHost 217.160.78.xxx:80 has no VirtualHosts
done
p1006xxxx:~ #

wenn ich phpsysinfo aufrufe bekomme ich:

Fatal error: Call to undefined function: xml_parser_create() in /home/www/web1/sysinfo/includes/XPath.class.php on line 1410

in der httpd.conf steht:


<VirtualHost 217.160.78.xxx:80>
ServerName sysinfo.domain.de
ServerAlias http://www.sysinfo.domain.de
DocumentRoot /home/www/web1/sysinfo/
php_admin_value safe_mode off
</VirtualHost>

Ist hier irgendjemand im Lande der mir weiterhelfen kann?

Achja: Suse7.1, confixx 1.6 und php 4.06

Wäre nett wenn ich Hilfe bekomme... Danke schon mal an alle!
arty
Userprojekt
Userprojekt
Posts: 729
Joined: 2002-06-12 10:11

Re: Phpsysinfo Probleme

Post by arty »

Hi,

dein PHP scheint ohne XML-Support kompiliert worden zu sein, da die Funktion xml_parser_create() bei dir nicht vorhanden ist.

bye
arty
bulli
Posts: 11
Joined: 2003-07-28 00:56
Location: Wesel

Re: Phpsysinfo Probleme

Post by bulli »

Hi arty,

:-D danke für die Antwort. Werde mich dann mal hier im Forum auf die Suche machen wie man das nachholen kann das kompilieren.

Oder würdest du vorschlagen direkt nen neues PHP einzuspielen? 8O

Oder hast Du vielleicht nen direkten link wo etwas dazu steht? :roll:

Nochmals Danke
Bulli