qMail Installations Problem

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
Der-Tim
RSAC
Posts: 206
Joined: 2002-11-08 10:48
Location: Hamburg

qMail Installations Problem

Post by Der-Tim » 2003-07-24 09:18

Hi Leute,

vor knapp einen Jahr hatte ich dieses Problem schon einmal. Ich installe qMail mit 'bigQ', 'qinstaller' oder auch 'lazydog'. Komischweise ist nach extern der SMTP Port zu, intern ist er offen und ich kann auch mit meinem Mailusern eMails versenden und empfangen. Nur eMails von extern nimmt der mangels des Ports 25 an der externen IP ja nicht an...

Selbst wenn ich qmail von meinem alten Server rüberkopiere, wo es auch läuft (und das seit einem Jahr ohne Probleme), kann der trotzdem nicht den SMTP Port öffnen... Irgendwas stimmt doch da nicht, oder?

Was mache ich falsch? Vielleicht kann mir ja jemand helfen.

MfG Tim

arty
Userprojekt
Userprojekt
Posts: 761
Joined: 2002-06-12 10:11

Re: qMail Installations Problem

Post by arty » 2003-07-24 10:35

Hi,

vielleicht ist dein Server bei Schlund als offenes Relay gelistet und Schlund hat den Port 25 im Gateway zu deinem Server geschlossen.

Test nach offenen Relay: http://relaytest.kundenserver.de/view.php
FAQ von 1&1: http://server.1und1.com/root_server/mail/3.html

bye
arty

Der-Tim
RSAC
Posts: 206
Joined: 2002-11-08 10:48
Location: Hamburg

Re: qMail Installations Problem

Post by Der-Tim » 2003-07-25 15:20

So, das hatte sich erledigt, danke für die Antwort... Er war gelisted, weil ich mir bei der Install etwas viel Zeit gelassen hatte... ;-)

Naja, jetzt geht aber alles...

Gruß Tim