smpt fehler 5.7.1 relaying denied

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
pepeg
Posts: 8
Joined: 2003-06-11 14:38

smpt fehler 5.7.1 relaying denied

Post by pepeg » 2003-06-11 23:53

Hallo,

habe einen rootserver (suse7.2) und möchte über ein lokales mailprogramm mails versenden.
Es kommt der Fehler "5.7.1 relaying denied". Empfangen von mails funktioniert aber.
Als smpt-server im mailprogramm ist domainame.de eingetragen.

Ich habe daraufhin auth_smpt installiert, klappt trotzdem nicht.
Was mache ich falsch?
Danke
Peter

pepeg
Posts: 8
Joined: 2003-06-11 14:38

unverständlich?

Post by pepeg » 2003-06-12 14:14

Kann mir keiner helfen oder ist mein Problem unverständlich erklärt???

rootmaster
RSAC
Posts: 536
Joined: 2002-04-28 13:30
Location: Hannover

Re: smpt fehler 5.7.1 relaying denied

Post by rootmaster » 2003-06-12 14:38

was sagt denn

Code: Select all

telnet localhost 25
ehlo localhost
und

/var/log/mail

??

"back to the roots"
Cahn's Axiom:

When all else fails, read the instructions

pepeg
Posts: 8
Joined: 2003-06-11 14:38

Re: smpt fehler 5.7.1 relaying denied

Post by pepeg » 2003-06-12 15:10

Hallo,

ehlo localhost ergibt folgendes:
  • 250-p15105000.pureserver.info Hello localhost.localdomain [127.0.0.1], pleased to meet you
    250-ENHANCEDSTATUSCODES
    250-8BITMIME
    250-SIZE
    250-DSN
    250-ONEX
    250-ETRN
    250-XUSR
    250-AUTH LOGIN PLAIN
    250 HELP
und in mail steht folgendes

...
Jun 12 14:36:40 p15105000 sendmail[12367]: h5CCadU12367: from=<groesche@gt-is.de>, size=637, class=0, nrcpts=1, msgid=<3EE874CA.3020400@gt-is.de>, proto=ESMTP, daemon=MTA, relay=[217.172.167.213]
Jun 12 14:36:40 p15105000 sendmail[12368]: h5CCadU12367: to=<info@4-children.de>, delay=00:00:00, xdelay=00:00:00, mailer=local, pri=30016, dsn=2.0.0, stat=Sent
Jun 12 14:36:53 p15105000 popper[12370]: web8 at mail-uvm-nw.fernuni-hagen.de (132.176.253.2): -ERR [AUTH] PAM authentication failed for user "web8": Authentication failure (7) [pop_pass.c:461]
Jun 12 14:36:53 p15105000 popper[12370]: [AUTH] Failed attempted login to web8 from host (mail-uvm-nw.fernuni-hagen.de) 132.176.253.2 [pop_pass.c:1286]
Jun 12 14:38:04 p15105000 popper[12382]: web8p1 at mail-uvm-nw.fernuni-hagen.de (132.176.253.2): -ERR Unknown command: "xsender". [pop_get_command.c:122]
Jun 12 14:38:04 p15105000 popper[12382]: Stats: web8p1 1 932 0 0 mail-uvm-nw.fernuni-hagen.de 132.176.253.2 [pop_updt.c:228]
Jun 12 14:44:54 p15105000 popper[12461]: Stats: web8p1 0 0 0 0 mail-uvm-nw.fernuni-hagen.de 132.176.253.2 [pop_updt.c:228]
Jun 12 14:58:26 p15105000 popper[12658]: Stats: web8p1 0 0 0 0 mail-uvm-nw.fernuni-hagen.de 132.176.253.2 [pop_updt.c:228]

Danke schon mal für Deine Hilfe
Peter

pepeg
Posts: 8
Joined: 2003-06-11 14:38

gelöst

Post by pepeg » 2003-06-12 18:30

Hi,
unter
http://groups.google.de/groups?hl=de&lr ... .de&rnum=5
habe ich die Lösung gefunden. Die sendmail.cf habe ich in Zeile nach Zeile 1233 (im Abschnitt "# pass to name server to make hostname canonical") um folgendes ergänzt:

Code: Select all

R$*	$: $&&#123;auth_type}
R$+	$# OK
Peter