Spinnt Sendmail?

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
sunfire
Posts: 20
Joined: 2002-07-04 22:19

Spinnt Sendmail?

Post by sunfire » 2003-06-11 20:46

Hi Leute,

von Heute auf Morgen erscheint beim Versand von Emails:

Die Nachricht konnte nicht gesendet werden, da einer der Empfänger vom Server nicht akzeptiert wurde. Die nicht akzeptierte E-Mail-Adresse ist "kg@*****.de". Betreff 'Re: test', Konto: 'sk@***.de', Server: '******.de', Protokoll: SMTP, Serverantwort: '550 5.7.1 <kg@*****.de>... Relaying denied', Port: 25, Secure (SSL): Nein, Serverfehler: 550, Fehlernummer: 0x800CCC79

Das witzige ist es ist "Postausgangs Server erfordert Authifenzierung"
aktiviert.


Im Logfile dazu:

steht was von ruleset=check_rcpt

bin mir sicher voher stand davon nix??


Nix rumgefummelt oder so, was kann das sein ???


Danke im voraus für eure Hilfe

Gruß

Sunny

kahler
Posts: 130
Joined: 2003-04-18 17:42
Location: /root

Re: Spinnt Sendmail?

Post by kahler » 2003-06-11 21:55

Ich würde sagen, einer der eMail Adressen oder Domains ist als Spamversender gebranntmarkt.
Aber ohne Logfile Auszüge wird dir da wohl keiner weiterhelfen können. Das was du gepostet hast sieht ja eher nach Outlook aus und ist nicht gerade sehr aussagekräftig.

sunfire
Posts: 20
Joined: 2002-07-04 22:19

Re: Spinnt Sendmail?

Post by sunfire » 2003-06-11 22:34

kahler wrote:Ich würde sagen, einer der eMail Adressen oder Domains ist als Spamversender gebranntmarkt.
Aber ohne Logfile Auszüge wird dir da wohl keiner weiterhelfen können. Das was du gepostet hast sieht ja eher nach Outlook aus und ist nicht gerade sehr aussagekräftig.
Kann nicht sein, denn die Emails sind empfangbar, und von woanders sind die Email Adressen voll erreichbar.

Hier die entsprechende Auszüge:

Jun 11 22:14:53 (none) sendmail[14875]: h5BKErB14875: ruleset=check_rcpt, arg1=<kg@****.de>, relay=dialin-80-228-128-031.ewe-ip-backbone.de [80.228.128.31], reject=550 5.7.1 <kg@****.de>... Relaying denied
Jun 11 22:14:53 (none) sendmail[14875]: h5BKErB14875: from=<**@***.de>, size=0, class=0, nrcpts=0, proto=ESMTP, daemon=MTA, relay=dialin-80-228-128-031.ewe-ip-backbone.de [80.228.128.31]



Nachtrag: der Versand über Confixx (Webmail) geht ohne probleme??? was kann das sein ???? also macht der Externe EmailVersand schwierigkeiten


Gruß

Sunny
Last edited by sunfire on 2003-06-11 22:38, edited 1 time in total.

pg-computer
Posts: 144
Joined: 2002-09-27 19:28
Location: Drebach / Erzgebirge

Re: Spinnt Sendmail?

Post by pg-computer » 2003-06-11 22:38

hoi hoi,

SMTP Auth im Outlook aktiviert? :lol:

sunfire
Posts: 20
Joined: 2002-07-04 22:19

Re: Spinnt Sendmail?

Post by sunfire » 2003-06-11 22:39

PG-Computer wrote:hoi hoi,

SMTP Auth im Outlook aktiviert? :lol:

Siehe Text oben


Das witzige ist es ist "Postausgangs Server erfordert Authifenzierung"
aktiviert.

pg-computer
Posts: 144
Joined: 2002-09-27 19:28
Location: Drebach / Erzgebirge

Re: Spinnt Sendmail?

Post by pg-computer » 2003-06-11 22:41

Hoi Hoi,

sorry überlesen beim schnellen Ã?berfliegen! ;-)

Gehts denn an andere Adressen? ;-)

Wenn ja, kann ich mich meinem Vorposter nur anschließen... das könnte Richtung Spam was sein.

sunfire
Posts: 20
Joined: 2002-07-04 22:19

Re: Spinnt Sendmail?

Post by sunfire » 2003-06-11 22:49

PG-Computer wrote:Hoi Hoi,

sorry überlesen beim schnellen Ã?berfliegen! ;-)

Gehts denn an andere Adressen? ;-)

Wenn ja, kann ich mich meinem Vorposter nur anschließen... das könnte Richtung Spam was sein.

Wie auch schon im Vorpost aus der Welt geschafft.

Denn über den Confixx Webmailer geht es ohne Problem!
Email Versand und Empfang reibungslos, es steckt im externen Email Verkehr?`

Denn wenn es Spam wäre dann könnte ich auch nicht darüber Emails versenden.

Was vielleicht von interesse ist, aus unerklärlichen Gründen hat der Server den Hostnamen vergessen, im Logfile zu erkennen

(none)

vorher stand an dieser stelle "postmaster", wo muss das denn bei Sendmail eingestellt werden?

Gruß

Sunny

pg-computer
Posts: 144
Joined: 2002-09-27 19:28
Location: Drebach / Erzgebirge

Re: Spinnt Sendmail?

Post by pg-computer » 2003-06-11 22:53

hoi hoi,

sorry sorry, bin heut bissi durcheinander! ;-)

Schau mal unter /etc/sendmail.cf
vielleicht hat ja SuSEConfig was überschrieben...

oder eben /etc/hosts ...

das mit dem Hostname könnte schon das Problem sein, denn wenn der Hostname net aufgelöst werden kann, dann blockieren das manche Mailserver, soweit ich weiß, das wär genauso wenn ich dem Server nen Hostname gebe, der net im zuständigen DNS steht, gibts auch Probs...

Gruß


Peter