eepro100

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
lufthansen
Posts: 390
Joined: 2002-09-24 17:31
Location: NRW

eepro100

Post by lufthansen »

Jun 9 20:42:46 rootserver2 kernel: eth0: card reports no resources.
Jun 9 20:43:53 rootserver2 kernel: eth0: card reports no resources.
eth0: error fetching interface information: Device not found
Der Lizenzkey ist ungültig.
das ist der rootserver 4 ps und ich setze das modul eepro100 ein hat jemand ähnliche probleme ?
welches modul kann ich den noch nehmen ? oder muss mir mir das neuste selber komplilieren ??

Anonymous

Re: eepro100

Post by Anonymous »

lspci -v und da mal nach Ethernet suchen

Karlo

lufthansen
Posts: 390
Joined: 2002-09-24 17:31
Location: NRW

Re: eepro100

Post by lufthansen »

01:08.0 Ethernet controller: Intel Corp. 82820 (ICH2) Chipset Ethernet Controller (rev 03)
Subsystem: Intel Corp.: Unknown device 3014
Flags: bus master, medium devsel, latency 66, IRQ 9
Memory at f4100000 (32-bit, non-prefetchable) [size=4K]
I/O ports at 2000
Capabilities: [dc] Power Management version 2

Anonymous

Re: eepro100

Post by Anonymous »

Komisch, wie kommst Du denn ueberhaupt auf die Kiste wenn eth0 nicht da ist?
Uebrigens, die Lizenzkey Meldung kommt nicht von Linux, ich vermute Confixx

Erzaehl mal, was Du gemacht hast, so ist sie ja wohl nicht geliefert worden.
lsmod waere noch interessant

Karlo

sascha
Posts: 1325
Joined: 2002-04-22 23:08

Re: eepro100

Post by sascha »

Da hast du wohl nen eigenen Kernel installiert. Ich hab bei meinem Gentoo System e100 genommen (original Intel). Damit läufts einwandfrei.

lufthansen
Posts: 390
Joined: 2002-09-24 17:31
Location: NRW

Re: eepro100

Post by lufthansen »

also habe debian installiert auch erst als modul e100 geladen weil auf der suse installation war das auch geladen.
das hat nicht geklappt dann habe ich hier gelesen das jemand auch den server hat und das modul eepro100 genommen hat.
damit war die kiste dann wieder über netz erreichbar ...
nein ist imo naoch der standart debian kernel.
ich will bald nen neuen mit gr drin backen ...

das die meldung mit dem lizenz key von confixx komtm weiß ich aber es ist schon komisch das es sagt es gibt eth0 net ...
lsmod
Module Size Used by Not tainted
eepro100 17264 1

Anonymous

Re: eepro100

Post by Anonymous »

Mh, nu wirds langsam zum Glaskugelspiel.

Moeglicherweise findet er nur beim booten kein eth0 weil es in der initrd fehlt?

Karlo

captaincrunch
Userprojekt
Userprojekt
Posts: 7066
Joined: 2002-10-09 14:30
Location: Dorsten

Re: eepro100

Post by captaincrunch »

das hat nicht geklappt dann habe ich hier gelesen das jemand auch den server hat und das modul eepro100 genommen hat.
damit war die kiste dann wieder über netz erreichbar ...
nein ist imo naoch der standart debian kernel.
Welcher ? Der 2.4.18 ? Kann sein, dass der die "neuere" Revision des Chips noch nicht kennt (bzw. sieht es danach aus).

An deiner Stelle würde ich's mal mit dem 2.4.20er aus dem "proposed-updates"-Pool versuchen.
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc