Sqwebmail Problem

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
tora
Posts: 12
Joined: 2002-10-10 13:53

Sqwebmail Problem

Post by tora » 2003-06-08 14:32

Hallo, ich habe folgendes Problem:

Ich benutze Qmail + VPOPmail + Sqwebmail. Es funktioniert alles soweit, bis auf, dass man bei manchen Domains keinen Zugriff über Sqwebmail bekommt. D.h. wenn man Benutzer und Passwort eingibt, die auch stimmen, kommt trotzdem ein Invalid User or Password. Aber nur bei bestimmten Benutzern. Als Eintrag ind den Logfiles erscheint dann:

Code: Select all

debian authdaemond.ldap: ldap_simple_bind_s failed: Can't contact LDAP server
Ich bin langsam am verzweifeln, da es für mich nicht erlärbar ist, dass es einmal funktioniert, und einmal nicht.

Hat von Euch jemand noch ne Idee, wo man suchen könnte?

monster
Posts: 19
Joined: 2002-10-15 12:14

Re: Sqwebmail Problem

Post by monster » 2003-06-09 23:36

Das gleiche Problem habe ich auch. Wobei ich kein debian sondern suse7.2 habe.
Ein authdaemond.lda läuft bei mir. Bevor ich an dem authdaemon files etwas verändert habe (anleitung hier im Forum) liefen 6 authdaemond.lda Prozesse. Da gabs aber das gleiche Login Problem.


Nach einem Login-Versuch steht in /var/log/mail dann das:

Jun 9 23:20:59 p15091874 vpopmail[26353]: vchkpw-pop3: password fail (pass: 'xxxxxxx') name@kaltmacher.de:xxx.xxx.xxx.xx

monster
Posts: 19
Joined: 2002-10-15 12:14

Re: Sqwebmail Problem

Post by monster » 2003-06-11 22:05

Hm, hat niemand diesen fehler gehabt und gefunden ?

Liegts an den daemontools oder an sqwebmail ?


Wenns an sqwebmail liegt, gibts noch nen anderen Webmailer der mit vpopmail läuft ?