Kann keine Mails vom Server abholen!

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
pgmnetworks.de
Posts: 8
Joined: 2003-06-04 09:56

Kann keine Mails vom Server abholen!

Post by pgmnetworks.de » 2003-06-05 14:13

Hallo!

Habe gestern von meinem neuen Rootserver Confixx 2 runtergeschmissen. Kann es sein, dass die neuen Server von 1&1 jetzt nicht mehr mit sendmail, sondern mit postfix ausgestattet sind? Sendmail gibt es nämlich bei mir nicht mehr...

Nun folgendes Problem:
Habe Postfix gestoppt und Qmail incl. SQWebmail installiert. Richte ich mir nun Emailadressen ein, kann ich diese über SQWebmail und mein Passwort abfragen, empfangen und versenden.

Gehe ich jetzt jedoch in Outlook und möchte meine Mails mit folgenden Daten abfragen, erhalten ich den folgenden Fehler:
Zuerst mal die Daten:
POP3: mail.domain.de
SMTP: mail.domain.de
User: webmaster@domain.de
Passwort: meinpasswort
Hier der Fehler:
Ein Problem ist bei der Anmeldung am Mailserver aufgetreten. Das Kennwort wurde zurückgewiesen. Konto: 'mail.domain.de', Server: 'mail.domain.de', Protokoll: POP3, Serverantwort: '-ERR [AUTH] Password supplied for "webmaster@domain.de" is incorrect.', Port: 110, Secure (SSL): Nein, Serverfehler: 0x800CCC90, Fehlernummer: 0x800CCC92
Er sagt mir, dass das Passwort falsch sei, jedoch funktioniert es ja mit SQWebmail...

Wer kann mir helfen??

Wäre superdringend!

Danke im voraus.

Mfg
Sascha

cobrabbs
Posts: 122
Joined: 2002-10-11 13:46
Location: Hauptstatt der Welt -Laatzen

Re: Kann keine Mails vom Server abholen!

Post by cobrabbs » 2003-06-05 14:17

Zuerst mal die Daten:
POP3: mail.domain.de
SMTP: mail.domain.de
User: webmaster@domain.de
Passwort: meinpasswort
ist doch auch falsch , eigentlich ist es doch so :

Code: Select all

POP3 : domain.de ( oder bei mir geht auch pop.domain.de )
SMTP : domain.de

pgmnetworks.de
Posts: 8
Joined: 2003-06-04 09:56

Re: Kann keine Mails vom Server abholen!

Post by pgmnetworks.de » 2003-06-05 14:48

Bei mir geht es mit

mail.domain.de
pop3.domain.de
mx.domain.de
pop.domain.de
smtp.domain.de

Trotzdem funzt es nicht!

Bitte helft mir!

Mfg
Sascha

cobrabbs
Posts: 122
Joined: 2002-10-11 13:46
Location: Hauptstatt der Welt -Laatzen

Re: Kann keine Mails vom Server abholen!

Post by cobrabbs » 2003-06-05 14:55

Den Haken in Outlook ( Benutzer und psswort abfragen , irgend sowas , weiss es jetzt aus dem Kopf nicht ) in den erweiterten einstellungen .

mstuebner
RSAC
Posts: 184
Joined: 2002-06-19 00:05
Location: 84424 Isen

Re: Kann keine Mails vom Server abholen!

Post by mstuebner » 2003-06-06 16:41

Leider habe ich mindestens das selbe Problem. Zusätzlich (installiert nach Rob's HowTo in der FAQ) stellte ich fest, dass bei mir bei SMTP port offen ist und es auch keinen /usr/sbin/tcpd gibt wie ihn die Anleitung voraussetzt.
Hat sich bei meiner einer gelöst, hab einfach noch einmal eine QInstall Installation durchgeführt (sieht man mal davon ab, dass ich auf sqwebmail nicht zugreifen kann, aber das stört derzeit nicht wirklich).