Qmail sendet nicht :(

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
wirbelwind
Posts: 57
Joined: 2002-04-23 14:08

Qmail sendet nicht :(

Post by wirbelwind » 2003-06-03 22:45

Heilo

nach langem Lesen und Probieren versuche ichs doch mal. Unzwar habe ich auf meiner Kiste Qmail Installieren lassen und pd-admin nun habe ich das Problemist das ich Mails empfangen kann aber nicht senden dann sagt mir Outlook immer
Die Nachricht konnte nicht gesendet werden, da einer der Empfänger vom Server nicht akzeptiert wurde. Die nicht akzeptierte E-Mail-Adresse ist "speedycomp@web.de". Betreff 'test', Konto: 'mail.inspire4you.de', Server: 'mail.inspire4you.de', Protokoll: SMTP, Serverantwort: '553 sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)', Port: 25, Secure (SSL): Nein, Serverfehler: 553, Fehlernummer: 0x800CCC79
da ich die rcpthosts in verdacht hatte schaute ich mit diesem ergebnis nach.
less /var/qmail/control/rcpthosts
localhost
inspire4you.de
.inspire4you.de
big-trabble.de
.big-trabble.de
it-4free.de
.it-4free.de
in der /var/log/mail.err steht nur debian qmail: 1054492776.715803 alert: cannot start: qmail-send is already running

und in der /var/log/messages
Jun 3 22:19:41 debian qmail-pop3d: 1054671581.192403 qmail-pop3d authenticated host: 217.228.124.191
Jun 3 22:19:41 debian qmail-pop3d: 1054671581.925990 qmail-pop3d authenticated host: 217.228.124.191
Jun 3 22:26:01 debian qmail: 1054671961.602095 status: exiting
Jun 3 22:26:05 debian smtpd: 1054671965.132745 tcpserver: status: 0/40
Jun 3 22:26:05 debian qmail: 1054671965.141258 status: local 0/10 remote 0/20
Jun 3 22:30:01 debian /USR/SBIN/CRON[11944]: (root) CMD (/etc/admin/logfile.pl > /dev/null 2>&1)
Jun 3 22:30:01 debian /USR/SBIN/CRON[11946]: (root) CMD (/etc/admin/rmoldfiles.pl)
Jun 3 22:30:01 debian /USR/SBIN/CRON[11947]: (root) CMD (/etc/admin/ftp-traffic.pl > /dev/null 2>&1)
Jun 3 22:36:59 debian qmail-pop3d: 1054672619.194386 qmail-pop3d authenticated host: 217.228.124.191
Jun 3 22:36:59 debian qmail-pop3d: 1054672619.927516 qmail-pop3d authenticated host: 217.228.124.191
Jun 3 22:37:14 debian smtpd: 1054672634.447954 tcpserver: status: 1/40
Jun 3 22:37:14 debian smtpd: 1054672634.448243 tcpserver: pid 12016 from 217.228.124.191
Jun 3 22:37:14 debian smtpd: 1054672634.448363 tcpserver: ok 12016 0:80.86.188.246:25 :217.228.124.191::3591
Jun 3 22:37:14 debian smtpd: 1054672634.837635 tcpserver: end 12016 status 0
Jun 3 22:37:14 debian smtpd: 1054672634.837845 tcpserver: status: 0/40
hat da noch jemand eine Ahnung wie ich da weiter komemn kann.

wirbelwind
Posts: 57
Joined: 2002-04-23 14:08

Re: Qmail sendet nicht :(

Post by wirbelwind » 2003-06-04 08:50

kann mir denn echt keiner helfen oder wollt Ihr nicht ;)