PostFix Suse 8.1 Problem senden

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
mastertec
Posts: 47
Joined: 2002-12-15 17:03
Location: *Rootserver*

PostFix Suse 8.1 Problem senden

Post by mastertec » 2003-05-25 15:18

Code: Select all

May 25 15:05:39 p15112117 postfix/master[31993]: warning: process /usr/lib/postf
ix/smtpd pid 32019 exit status 1
May 25 15:05:39 p15112117 postfix/master[31993]: warning: /usr/lib/postfix/smtpd
: bad command startup -- throttling
May 25 15:06:39 p15112117 postfix/smtpd[32029]: fatal: open database /etc/aliase
s.db: Invalid argument
May 25 15:06:40 p15112117 postfix/master[31993]: warning: process /usr/lib/postf
ix/smtpd pid 32029 exit status 1
bekomme ich immer wenn ich mit Outlock senden möchte 8O
vieleicht weiss einer von euch Rat

Danke
Alex
Last edited by mastertec on 2003-05-25 17:01, edited 1 time in total.

mark
Posts: 295
Joined: 2003-04-15 16:48
Location: Oldenburg

Re: PostFix Suse 8.1 Problem senden

Post by mark » 2003-05-25 15:38

Hi,
May 25 15:06:39 p15112117 postfix/smtpd[32029]: fatal: open database /etc/aliases.db: Invalid argument
Das ist dein Problem. Behebe es.

Siehe Parameter alias_maps und alias_database in der /etc/postfix/main.cf

- Gibt es die Dateien ? hast du newaliases aufgerufen ?

Gruß
Mark

PS: Postfix wird zusammengeschrieben. Das ist ein Wort.

mastertec
Posts: 47
Joined: 2002-12-15 17:03
Location: *Rootserver*

Hallo

Post by mastertec » 2003-05-25 15:46

Dank dir geht es jetzt wieder.

wusste gar nicht das man einfach ein newaliases macht
und dann geht alles wieder :-)

Nun ja ich beobachte das mal aber ich denke schon das es funzt

Danke