Frage zu phpMyAdmin 2.5.0 Fonts ....

MySQL, PostgreSQL, SQLite
Outlaw
Posts: 1500
Joined: 2002-12-04 10:22
Location: 4. Server von rechts, 2. Reihe von oben

Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by Outlaw » 2003-05-15 00:01

Hallo Leute,

habe gerade auf die Final von phpMyAdmin 2.5.0 upgedated
(eigentlich neu eingespielt)
und nun sehen die Fonts ziemlich besch**en aus, d.h. die sind
viel zu groß (links in der Tabellenauflistung).

Wo kann ich das am schnellsten einstellen ??
:D Gruß Outi :D

jp
Posts: 91
Joined: 2002-07-31 13:27
Location: München

Re: Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by jp » 2003-05-15 06:57

schau doch einfach mal in die Template-Datei rein ;D

Ist bei deinem Browser auch der Font-Wert auf "Mittel" eingestellt? (IE -> Ansicht, Schriftgrad)

Outlaw
Posts: 1500
Joined: 2002-12-04 10:22
Location: 4. Server von rechts, 2. Reihe von oben

Re: Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by Outlaw » 2003-05-15 11:44

Hmmm, ich habe die Einstellung im IE immer auf Mittel und daran habe ich auch nix geändert. Was mir aufgefallen ist, ist, daß beim einspielen irgendwelche fontdateien mit übertragen wurden.

Ich ging bei den alten Versionen davon aus, daß die per CSS definiert wurden und dadurch die Einstellung im IE föllig schnurz wären. Ich kann mich auch daran erinnern, daß dort eine Ã?nderung nichts bewirkte, was ja auch beabsichtigt und durch die CSS ja auch erzwungen ist.

Jetzt sieht es so aus, als wenn die CSS nicht mehr greifen, da jetzt die Schrift auch nicht mehr Arial, Helvetica (oder wie sie sonst noch heisst) heisst, sondern wie die Standardschrift aussieht, wenn gar kein Font definiert wurde.

Ich vermute den Fehler daher irgendwo bei meiner Installation.

Ich werde heute abend phpMyAdmin nochmal komplett löschen und statt über den Server per FTP Upload hochschicken, mal sehen, obs hilft ....
:D Gruß Outi :D

jp
Posts: 91
Joined: 2002-07-31 13:27
Location: München

Re: Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by jp » 2003-05-15 14:34

ich hab die neue Version noch nicht installiert, werds aber gleich mal testen. Falls bei mir auch derartige und dann unerklärliche Sachen auftreten, werd ich hier sicherlich auch um Hilfe schreien ;)

jp
Posts: 91
Joined: 2002-07-31 13:27
Location: München

Re: Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by jp » 2003-05-15 15:05

so! nu hab ichs auch ma kurz druff geschmissen - rennt doch wie die sau!?! :roll:

Outlaw
Posts: 1500
Joined: 2002-12-04 10:22
Location: 4. Server von rechts, 2. Reihe von oben

Re: Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by Outlaw » 2003-05-15 16:18

Ich hab nicht gesagt, dass es nich rennt, ich hab gesagt, dass es schei**e aussieht ....
:D Gruß Outi :D

jp
Posts: 91
Joined: 2002-07-31 13:27
Location: München

Re: Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by jp » 2003-05-15 17:40

Outlaw wrote:Ich hab nicht gesagt, dass es nich rennt, ich hab gesagt, dass es schei**e aussieht ....
bei mir siehts ganz normal aus alles (das meinte ich ;D):

http://ssl.jp-solution.net/myadmin/

was hast du denn nach dem entpacken noch so alles gemacht?

Outlaw
Posts: 1500
Joined: 2002-12-04 10:22
Location: 4. Server von rechts, 2. Reihe von oben

Re: Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by Outlaw » 2003-05-15 19:36

Ich habe nur per chown den User und die Gruppe wieder auf confixx gesetzt und die config angepasst, sonst nix ....

Werde aber gegen später nochmal checken ....

Ach ja, ausser Deiner Loginmaske sehe ich leider nix weiter ....
:D Gruß Outi :D

adjustman
Posts: 1132
Joined: 2003-03-26 23:29
Location: SA

Re: Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by adjustman » 2003-05-15 20:39

ich habs grad installiert. Keine Probleme. Auch nicht mit Schriften.
cu aM

Outlaw
Posts: 1500
Joined: 2002-12-04 10:22
Location: 4. Server von rechts, 2. Reihe von oben

Re: Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by Outlaw » 2003-05-15 21:01

So, habe gerade

- phpMyAdmin DB angelegt
- config file gesichert
- phpMyAdmin komplett gelöscht
- phpMyAdmin neu entpackt und umbenannt
- alle Files auf confixx:confixx ge"chown"ed
- config file wieder zurückgespielt

und siehe da: alles wieder wie früher und die CSS gehen auch wieder.

Keine Ahnung, wo das Problem lag, diesmal gings und es sieht wieder super aus ....

Danke nochmal an alle für Ihre Hilfe.
:D Gruß Outi :D

jp
Posts: 91
Joined: 2002-07-31 13:27
Location: München

Re: Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by jp » 2003-05-15 23:19

Outlaw wrote:Ach ja, ausser Deiner Loginmaske sehe ich leider nix weiter ....
schon klar ;)
aber sollte reichen um zu sehen, dass die schriftarten stimmen ;D

Outlaw
Posts: 1500
Joined: 2002-12-04 10:22
Location: 4. Server von rechts, 2. Reihe von oben

Re: Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by Outlaw » 2003-05-16 20:59

Achso, ich dachte das wäre was eigengestricktes ....

Ach ja, wenn ich Deine Maske aufrufe, steht in einem Feld das drin:
jPs Maske wrote:<x<xc
:D Gruß Outi :D

jp
Posts: 91
Joined: 2002-07-31 13:27
Location: München

Re: Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by jp » 2003-05-16 21:04

Outlaw wrote:Achso, ich dachte das wäre was eigengestricktes ....
nur ein wenig angepasst und configuriert ,)
Ach ja, wenn ich Deine Maske aufrufe, steht in einem Feld das drin:
jPs Maske wrote:<x<xc
das wird wohl aus deinen cookies kommen bzw. aus dem cookie, welches von einem deiner phpMyAdmins abgelegt wurde.
phpMyAdmin funktioniert bei mir jedenfalls in jeder hinsicht problemlos ;)

Outlaw
Posts: 1500
Joined: 2002-12-04 10:22
Location: 4. Server von rechts, 2. Reihe von oben

Re: Frage zu phpMyAdmin 2.5.0 Fonts ....

Post by Outlaw » 2003-05-16 21:08

Nö. Von mir isses nich .... Auch nicht von den Cookies, die MEIN phpMyAdmin angelegt hat, denn in meinen Masken steht auch nix drin ....

Kann also nur von DEINEM Cookie sein aber is ja auch egal, ich muss ja bei Dir nich rein (wo auch immer) ....
Last edited by Outlaw on 2003-05-16 21:10, edited 1 time in total.
:D Gruß Outi :D