TCP Wrapper Problem

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
dathasem
Posts: 20
Joined: 2002-07-30 20:11

TCP Wrapper Problem

Post by dathasem » 2003-05-08 17:52

moin,

seitdem ich tcp_wrapper (wie im faq beschrieben) schritt für schritt installiert habe, läuft sendmail nicht mehr richtig. rcinetd läuft und der connect zum pop und ftp läuft auch sehr schnell, aber aus unerfindlichen gründen gehen alle mails nur in den mail queue und werden nicht weitergesendet.

Code: Select all

May  8 13:00:50 pxxxxxxx ./h48ApEs12877 pxxxxxxx.dip0.t-ipconnect.de [xxx.xxx.xxx.xxx]: DATA[12877]: h48ApEs12877: from=<xxxxxx@xxxx.de>, size=9666898, class=0, nrcpts=1, msgid=<52DB48CFB10AE34287444A89EE673CB903EC32@xxxxx-1.xxxx.lokal>, proto=ESMTP, daemon=MTA, mech=login, relay=pxxxxxxxx.dip0.t-ipconnect.de [xxx.xxx.xxx.xxx]

May  8 13:00:52 pxxxxxxxx mailin03.sul.t-online.de.: idle[13023]: h48ApEs12877: to=<asdasdasdf@t-online.de>, delay=00:09:38, xdelay=00:00:02, mailer=esmtp, pri=9786898, relay=mailin03.sul.t-online.de. [xxx.xxx.xxx.xxx], dsn=2.0.0, stat=Sent (Message accepted.)
sind typische fehler im logfile ...

dodolin
RSAC
Posts: 4009
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: TCP Wrapper Problem

Post by dodolin » 2003-05-09 02:19

Hm... Sorry, aber ich sehe da keine Fehler und keine Mails, die in der Queue bleiben:
dsn=2.0.0, stat=Sent (Message accepted.)
Sieht alles ok aus. Ansonsten müsstest du schon die *relevanten* Auszüge aus den Logfiles posten, wo man auch sehen kann, dass Mails nur gequeued werden und nicht weitergeleitet.

Was genau hast du /etc/hosts.allow und hosts.deny stehen, wenn du tcp_wrapper neu installiert hast?