sendmail erlaubt keinen versand mehr

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
blacktiger
Posts: 239
Joined: 2003-01-15 17:02
Location: Neustadt a.d.W.

sendmail erlaubt keinen versand mehr

Post by blacktiger » 2003-03-12 18:02

hi, ich habe per onlineupdate einen patch für sendmail eingespielt. nun habe ich das problem, dass ich keine mails mehr nach aussen schicken kann. es kommt jedesmal die meldung:

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff: test
Gesendet am: 12.03.2003 18:00

Folgende Empfänger konnten nicht erreicht werden:

'danny.burghardt@t-online.de' am 12.03.2003 18:00
550 5.7.1 <danny.burghardt@t-online.de>... Relaying denied


Dies geschieht aber nur bei Emailaddys, die nicht über meinen Server verwaltet werden. Das Senden bei Adressen, die auf meinem Server liegen funktioniert es einwandfrei. Und über den Webmailer von Confixx klappt es auch nach aussenhin. Hat jemand eine Idee, woran das liegen könnte???

dodolin
RSAC
Posts: 4009
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: sendmail erlaubt keinen versand mehr

Post by dodolin » 2003-03-12 18:57

Hat jemand eine Idee, woran das liegen könnte???
SMTP-AUTH nicht richtig eingerichtet.

steelwheel
Posts: 5
Joined: 2003-03-19 17:21
Location: Oldenburg

Re: sendmail erlaubt keinen versand mehr

Post by steelwheel » 2003-03-19 17:28

Aber wie wäre es damit: Auch nach einem Online-Update gehen bei mir die Mails nicht mehr... auch nicht direkt vom Server als "root"... "Write Error" ist die Begründung.

Ein Abholen von Mails per "Autsch"look war schon lange nicht mehr möglich, liegt aber nicht an SMTP-Auth... da wird immer nur was von "PASS: Invalid login" gesagt... Netscape wollte auch net da ran.

Mailversand per Webmin oder Confixx läuft NICHT. Da sagt man mir, dass es Probleme mit dem Passwort gibt ODER aber die Mailbox bereits offen ist, was sie aber nicht ist.

FÃ?R HILFE BIN ICH WAAAAHNSINNIG DANKBAR. :wink:

dodolin
RSAC
Posts: 4009
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: sendmail erlaubt keinen versand mehr

Post by dodolin » 2003-03-19 17:43

Aber wie wäre es damit: Auch nach einem Online-Update gehen bei mir die Mails nicht mehr... auch nicht direkt vom Server als "root"... "Write Error" ist die Begründung.
Was für ein Update wurde wie vorgenommen?
Mit welchem Befehl wurde versucht die Mail zu verschicken und wie lautete die komplette Fehlermeldung? Was steht dazu in den Logfiles?
Ein Abholen von Mails per "Autsch"look war schon lange nicht mehr möglich, liegt aber nicht an SMTP-Auth... da wird immer nur was von "PASS: Invalid login" gesagt... Netscape wollte auch net da ran.
Jetzt bringst du alles durcheinander: SMTP-AUTH ist zum Mail verschicken, zu redest aber vom Mail abholen. Auch hierzu wäre es sinniger, das mit Telnet händisch zu probieren und die kompletten Befehle samt Antwort zu zitieren. Dann in den Logfiles des POP3 Dämon zu schauen und anschliessend in der Konfig des POP3 Dämon, wie die Authentifizierung erfolgt.
FÃ?R HILFE BIN ICH WAAAAHNSINNIG DANKBAR.
Sorry, aber mit einer solchen Fehlerbeschreibung wie von dir ist dir absolut nicht zu helfen und ehrlich gesagt habe ich keine Lust, anderen Leuten sämtliche Details aus der Nase zu ziehen.