Apache2.2 + fcgi + apc + madsecurity - läuft das zusammen?

Apache, Lighttpd, nginx, Cherokee
tomotom
Posts: 330
Joined: 2006-09-22 13:37

Apache2.2 + fcgi + apc + madsecurity - läuft das zusammen?

Post by tomotom » 2007-07-21 12:01

Die Kombination von php-suhosin als fcgi + apc + madsecurity laufen unter apache2.0 wunderbar. Ich frage mich ob das auch so ist, mit dem aktuellen apache2.2.

oxygen
Posts: 2138
Joined: 2002-12-15 00:10
Location: Bergheim

Re: Apache2.2 + fcgi + apc + madsecurity - läuft das zusammen?

Post by oxygen » 2007-07-21 12:10

wüsste nicht, was dagegen sprechen sollte. mod_security läuft auf jedenfall unter Apache 2.2. mod_fcgid auch. php/apc kommt so ja gar nicht direkt in Kontakt mit Apache, das sollte also auch kein Problem darstellen.