QMAIL und KEN! 4

maticze
Posts: 49
Joined: 2006-08-01 14:06

QMAIL und KEN! 4

Post by maticze »

Hi,

weiß leider nicht ob das Thema hier reinpasst, aber irgendwie hängt es mit unserem Root zusammen.

Wir betreiben einen Rootserver bei Schlundtech mit qmail.

Nun haben wir eine Domain darauf gezogen, die vorher bei ment war. Ich habe dann auf einem lokalen KEN!4 mit Win XP SP2 die entsprechenden Mailadressen eingerichtet.

Als SMTP und POP3 Server habe ich jeweils die IP eingetragen (1. Frage: Ist das richtig oder muß ich da was anderes nehmen?)

Nun holt KRN! die MAils zwar ab und versendet, hängt sich aber alle paar Stunden auf... der kenmail.exe stürzt ab. Er versucht dann mehrfach auf den Port110 und25 zuzugreifen.

Da das Problem erst seit dem Umzug auf unseren Root existiert, dachte ich vielleicht liegt es ja an irgendwelchen Einstellungen. Hat da jemand eine Idee? Im Plesk 8 kann man da aber kaum Einstellungen bei der entsprechenden Domain machen.

Wäre super falls jemand Denkanstösse geben kann.

Auf KEN! Seite habe ich fast alles versucht...

Gruß
Top

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: QMAIL und KEN! 4

Post by kenzo »

Nun holt KRN! die MAils zwar ab und versendet, hängt sich aber alle paar Stunden auf... der kenmail.exe stürzt ab. Er versucht dann mehrfach auf den Port110 und25 zuzugreifen.
Die Frage ist, was genau du am Server ändern willst, damit der kaputte Client nicht abstürzt und wie du das für alle kaputten Clients garantieren willst.
Top