Horde?QMail?Plesk? kein Versand möglich

dojando
Posts: 6
Joined: 2007-05-16 12:57
Location: NRW

Horde?QMail?Plesk? kein Versand möglich

Post by dojando »

Hallo zusammen,
Schön das ich das Forum hier gefunden habe, Scheint ja recht brauchbare Infos hier zu geben.

Ich habe ein Problem ^^.
Ich kann keine Mail´s mehr empfangen und auch keine mehr senden.
Dasselbe Spiel auch bei allen anderen Domain´s
Ich habe Plesk geupdatet vor einiger Zeit und Spamassin installiert.
Zudem war es der Fall das über meinen Server viele Spammails versendet wurden.
Die letzten 1400 habe ich manuell aus der Queue rausgelöscht.
Relaying auf geschlossen gestellt damit erstmal Ruhe ist. Ursprünglich war hier SMTP mit Authentifizierung eingestellt. Wieso trotz allem Spam versendet worden ist kann ich mir nicht erklären.

Ich bin auch nicht gerade der Spezialist und werde aus den Logfiles nicht schlau.

Diese Meldung kommt wenn ich über Horde Webmail eine Mail verenden möchte

Code: Select all

Warning: _mkpath(): Maximum recursion depth (25) exceeded in /usr/share/psa-horde/pear/Log/file.php on line 160

Warning: fopen(/var/log/psa-horde/psa-horde.log) [function.fopen]: failed to open stream: Datei oder Verzeichnis nicht gefunden in /usr/share/psa-horde/pear/Log/file.php on line 202
ich möchte nur sehr ungerne deswegen den ganzen Server neu aufsetzen.
Leider gibt es in Plesk keine Möglichkeit einer Art Recovery um alles mögliche in den Urzustand zurück zu setzen ohne das dabei die ganzen Postfächer verloren gehen.

Hat jemand eine Idee?


Jan
Top

timeless2
Posts: 416
Joined: 2005-03-04 14:45
Location: Paris

Re: Horde?QMail?Plesk? kein Versand möglich

Post by timeless2 »

dojando wrote:Wieso trotz allem Spam versendet worden ist kann ich mir nicht erklären.
Unsicheres Kontaktformular?
dojando wrote: Diese Meldung kommt wenn ich über Horde Webmail eine Mail verenden möchte

Code: Select all

Warning: _mkpath(): Maximum recursion depth (25) exceeded in /usr/share/psa-horde/pear/Log/file.php on line 160

Warning: fopen(/var/log/psa-horde/psa-horde.log) [function.fopen]: failed to open stream: Datei oder Verzeichnis nicht gefunden in /usr/share/psa-horde/pear/Log/file.php on line 202
Schau halt an den angegebenen Stellen nach, was dort steht und ob die Dateien existieren.
Top