Was läuft hier falsch?

Apache, Lighttpd, nginx, Cherokee
1979mark
Posts: 11
Joined: 2007-01-25 09:45

Was läuft hier falsch?

Post by 1979mark » 2007-03-20 17:09

Hi,

mein VServer XL läuft nun fast einwandfrei.
Im Virtuozzo ist mir seit gerade aufgefallen, das dort folgendes steht:
privvmpages 35,112 131,072 144,180 4 KB-Seiten Memory allocation limit
Nach einem top in der konsole erhalte ich folgendes:
top - 17:05:41 up 20 min, 1 user, load average: 0.00, 0.00, 0.00
Tasks: 24 total, 2 running, 22 sleeping, 0 stopped, 0 zombie
Cpu(s): 0.0% us, 0.0% sy, 0.0% ni, 100.0% id, 0.0% wa, 0.0% hi, 0.0% si
Mem: 3596316k total, 3233620k used, 362696k free, 122864k buffers
Swap: 19531768k total, 12756k used, 19519012k free, 1438376k cached

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
1 root 16 0 604 248 216 S 0.0 0.0 0:00.00 init
30587 root 16 0 1456 592 496 S 0.0 0.0 0:00.00 syslogd
30593 root 18 0 3984 784 556 S 0.0 0.0 0:00.00 saslauthd
30594 root 18 0 3984 468 240 S 0.0 0.0 0:00.00 saslauthd
30629 root 16 0 2376 1132 920 S 0.0 0.0 0:00.00 mysqld_safe
30671 mysql 16 0 112m 16m 3928 S 0.0 0.5 0:00.05 mysqld
30686 root 16 0 4524 1216 848 S 0.0 0.0 0:00.03 sshd
30696 root 18 0 2076 860 692 S 0.0 0.0 0:00.00 xinetd
30701 qmails 18 0 1436 376 296 S 0.0 0.0 0:00.00 qmail-send
30703 qmaill 16 0 1388 440 384 S 0.0 0.0 0:00.00 splogger
30704 root 18 0 1416 332 252 S 0.0 0.0 0:00.00 qmail-lspawn
30705 qmailr 18 0 1412 328 248 S 0.0 0.0 0:00.00 qmail-rspawn
30706 qmailq 18 0 1380 308 256 S 0.0 0.0 0:00.00 qmail-clean
31761 root 16 0 36796 15m 9924 S 0.0 0.4 0:00.30 httpd2-prefork
31762 wwwrun 16 0 36796 7068 1332 S 0.0 0.2 0:00.00 httpd2-prefork
31763 wwwrun 16 0 36796 6808 1096 S 0.0 0.2 0:00.00 httpd2-prefork
31764 wwwrun 20 0 36796 6800 1088 S 0.0 0.2 0:00.00 httpd2-prefork
31765 wwwrun 20 0 36796 6800 1088 S 0.0 0.2 0:00.00 httpd2-prefork
31766 wwwrun 20 0 36796 6800 1088 S 0.0 0.2 0:00.00 httpd2-prefork
31772 root 16 0 1668 692 568 S 0.0 0.0 0:00.00 cron
32079 root 16 0 9072 2788 2032 S 0.0 0.1 0:00.01 sshd
32085 mark 16 0 9228 1916 1140 R 0.0 0.1 0:00.04 sshd
32086 mark 16 0 2964 1736 1280 S 0.0 0.0 0:00.01 bash
32106 mark 16 0 1980 1064 844 R 0.0 0.0 0:00.31 top
Verstellt habe ich eigentlich nichts.
Was kann das sein?
Soweit ich sehen kann, ist mysql und apache sehr speicherintensiv, oder?

Roger Wilco
Administrator
Administrator
Posts: 5924
Joined: 2004-05-23 12:53

Re: Was läuft hier falsch?

Post by Roger Wilco » 2007-03-20 17:51

Du benutzt ein Viertel des dir zur Verfügung stehenden Speichers (35.112 von 131.072 je 4 KB großen Speicherseiten). Was für ein Problem hast du denn?

1979mark
Posts: 11
Joined: 2007-01-25 09:45

Re: Was läuft hier falsch?

Post by 1979mark » 2007-03-20 18:00

mich hat nur irretiert, was in Virtuozzo gestanden hat.