libstring-approx-perl ?

Apache, Lighttpd, nginx, Cherokee
woopser
Posts: 7
Joined: 2007-01-02 19:17

libstring-approx-perl ?

Post by woopser » 2007-02-23 08:10

Hi @ All,

bin vor ca. 2 Wochen durch einen Festplatten Crash nun nach Debian gewechselt. [vorher Suse] Da ich noch kein Paket nach installiert habe hier meine Frage. einfach diesen Befehl eingeben
Code:

Code: Select all

apt-get install libstring-approx-perl
und der Rest läuft automatisch oder muss das was angeben oder noch bearbeiten ?
Brauche diese Paket für das FuzzyOCR für SA.

DANKE für Eure Hilfe.

mfg woopser

Roger Wilco
Administrator
Administrator
Posts: 5924
Joined: 2004-05-23 12:53

Re: libstring-approx-perl ?

Post by Roger Wilco » 2007-02-23 11:07

Sofern String::Approx das einzige CPAN-Modul ist, das du benötigst, reicht der apt-get Befehl.