PHP5 will nich...

Apache, Lighttpd, nginx, Cherokee
x3ro
Posts: 26
Joined: 2006-11-21 00:48

PHP5 will nich...

Post by x3ro » 2007-01-31 21:51

Also ich habe folgendes Problem. Ich habe auf meinem Debian Sarge Server MySQL 5.0.27 und Apache2 installiert, und wollte jetzt php mit draufpacken. Das ganze geht auch gut, solange ich ohne mysql configure aufrufen will, doch sobald ich --with-mysql=/usr/local/mysql mache bricht er mit

checking for MySQL support... yes
checking for specified location of the MySQL UNIX socket... no
checking for MySQL UNIX socket location... no
checking for mysql_close in -lmysqlclient... no
checking for mysql_error in -lmysqlclient... no
configure: error: mysql configure failed. Please check config.log for more information.

ich habe gegoogelt und gelesen dass das damit zusammenhängen soll dass mir irgendwelche icc libraries fehlen, aber wenn ich die installiere funzt das ganze immernoch nicht... (mit der mysql 5.1 beta funktioniert es übrigens)
würde mich über hilfe freuen..!

mfg
x3ro

twisterchen
Anbieter
Posts: 233
Joined: 2005-07-14 14:13

Re: PHP5 will nich...

Post by twisterchen » 2007-02-01 08:29

Hallo

hast du mysql-devel und mysql-shared installiert :?: hatte das glaub ich auch mal so bei mir wars die shared glaub ich.