MUNIN - RPM Abgebrochen

Apache, Lighttpd, nginx, Cherokee
nrssiegen
Posts: 4
Joined: 2006-05-18 18:27

MUNIN - RPM Abgebrochen

Post by nrssiegen »

Hallo,

ich wollte MUNIN über ein RPM installieren. Nachdem nach 10 minuten das rpm immernoch nicht fertig war, habe ich dieses mit STRG-C abgebrochen.

Jetzt kann ich weder mit rpm -e das paket deinstallieren
-> error: package munin-node-1.2.4-1.sl93.rpm is not installed

und mit rpm -U auch nicht upgraden
-> package munin-node-1.2.4-1 is already installed

Wie kann ich das Paket nun nochmal neu installieren ?


Vielen Dank

Nico.
mattiass
Userprojekt
Userprojekt
Posts: 608
Joined: 2005-12-16 17:57

Re: MUNIN - RPM Abgebrochen

Post by mattiass »

nrssiegen wrote: Wie kann ich das Paket nun nochmal neu installieren ?
Mit Gewalt?

Code: Select all

--force
nrssiegen
Posts: 4
Joined: 2006-05-18 18:27

Re: MUNIN - RPM Abgebrochen

Post by nrssiegen »

Danke.

Allerdings wenn ich das Paket mit rpm -e deinstallieren möchte, kommt ne Fehlermeldung "error: package munin-1.2.4-1.sl93.rpm is not installed"

Wie bekomm ich das hin ? Mit --force geht's nicht.

Denn ich denke, munin ist nicht richtig installiert.


Ciao, Nico
nrssiegen
Posts: 4
Joined: 2006-05-18 18:27

Re: MUNIN - RPM Abgebrochen

Post by nrssiegen »

Ich glaube, es hat sich erledigt.

Der fehler war, dass ich immer den Dateinamen der RPM angegeben habe.

ist natürlich Falsch. Habe jetzt mal nur das Programm angegeben und es geht.

Trotzdem danke für eure schnelle Hilfe.

LG
nico