MySql-Einstellungen

MySQL, PostgreSQL, SQLite
blumenkohl
Posts: 14
Joined: 2006-04-27 08:16
Location: Quedlinburg

MySql-Einstellungen

Post by blumenkohl » 2006-05-27 12:59

Hallo,

mein Freund hatte auf unseren Webserver seine
Seite diekomplett in einer Datenbank ist hochgeladen.

Nun stelle ich fest das leider alle Umlaute mit einem ? dargestllt werden :cry:

Er hatte mir auch gesagt das was mit "schwedisch" in phpmyadmin stand... nagur kann ich nicht nachvollziehen...

nun habe ich einen neuen account angelegt und habe ein bild gechossen :P

bild

nun würde ich gerne mal wissen ob es richtige einstellungen für den deutschen raum sind oder ob diese falsch sind...

mfg
blumenkohl

[nix]pepe
Userprojekt
Userprojekt
Posts: 244
Joined: 2003-04-08 19:36

Re: MySql-Einstellungen

Post by [nix]pepe » 2006-05-27 14:49

frag, benutzt du den firefox? denn dann kann es auch gut sein, dass das problem dort liegt, da ihr keine ü tags für ü etc. benutzt

blumenkohl
Posts: 14
Joined: 2006-04-27 08:16
Location: Quedlinburg

Re: MySql-Einstellungen

Post by blumenkohl » 2006-05-28 08:48

ja stimmt, die umlaute werden nicht mit den tags dargstellt...

komisch ist aber, das dies auf dem anderen webspace funktioniert hat, d.h. da war es genauso, doch es wurde richtig angezeigt....

im quellcode stehen aber auch keine umlaute, sondern die ? ...

Firefox kann aber wenn man die ? ediert hat umlaute etc. angeben....

User avatar
Joe User
Project Manager
Project Manager
Posts: 11138
Joined: 2003-02-27 01:00
Location: Hamburg

Re: MySql-Einstellungen

Post by Joe User » 2006-05-28 09:34

URL?
PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

blumenkohl
Posts: 14
Joined: 2006-04-27 08:16
Location: Quedlinburg

Re: MySql-Einstellungen

Post by blumenkohl » 2006-05-28 11:23