POP3 Problem => I/O error flushing output to clinet web1

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
evilduffp
Posts: 70
Joined: 2005-07-06 00:14

POP3 Problem => I/O error flushing output to clinet web1

Post by evilduffp » 2005-07-11 12:38

Hallo zusammen !!

Ich habe folgendes Problem:

Bei einem Kunden tritt wenn er seine Mails mit Outlook abholen will folgender Fehler auf:
Ein unbekannter Fehler ist aufgetreten. Konto: 'Name des Kontos', Server: 'mail.die-domain.de', Protokoll: POP3, Port: 110, Secure (SSL): Nein, Fehlernummer: 0x800C0133
In den Logfiles meines Servers finde ich folgende Meldung:
Jul 11 09:13:15 pxxxxxxxxx popper[627]: I/O error flushing output to clients web16p4 at xxxx.osnanet.de [82.xxx.xxx.xxx]: Operation not permitted (1) [pop_send.c:689]
Was kann das sein, der Fehler tritt nur ab und zu auf und anscheint nur bei diesem Kunden. Liegt das vielleicht am Outlook meines Kunden ? Hat er sich einen Virus eingefangen ? Die Dateirechte stimmen auf jedenfall...

Danke dür Eure Hilfe !!!

User avatar
Joe User
Project Manager
Project Manager
Posts: 11583
Joined: 2003-02-27 01:00
Location: Hamburg

Re: POP3 Problem => I/O error flushing output to clinet web1

Post by Joe User » 2005-07-11 14:55

PayPal.Me/JoeUserFreeBSD Remote Installation
Wings for LifeWings for Life World Run

„If there’s more than one possible outcome of a job or task, and one
of those outcomes will result in disaster or an undesirable consequence,
then somebody will do it that way.“ -- Edward Aloysius Murphy Jr.

evilduffp
Posts: 70
Joined: 2005-07-06 00:14

Re: POP3 Problem => I/O error flushing output to clinet web1

Post by evilduffp » 2005-07-11 18:34

Also irgendwie finde ich keinen Lösungsansatz...ich habe meinem Kunden empfohlen von Outlook Express zu Outlook zuz wechseln...damit klappt es...Gruß Philipp