weiss nicht weiter ...

FreeBSD, Gentoo, openSUSE, CentOS, Ubuntu, Debian
iggemonster
Posts: 80
Joined: 2002-07-16 10:47
Location: im inti net ;)

weiss nicht weiter ...

Post by iggemonster »

Hi alle !

Hab mir nen neuen server gemietet, rescue mode, neu partitioniert, debootstrap etc, lief auch alles 1a.. kernel wieder drauf, bootet nicht mehr,.... bzw er bootet, das kann ich anhand des logfiles sehen.. nur hört er nach dem mounten der platten auf (Hier mal das /var/log/syslog):

Code: Select all


EXT3-fs: INFO: recovery required on readonly filesystem.
EXT3-fs: write access will be enabled during recovery.
kjournald starting.  Commit interval 5 seconds
EXT3-fs: recovery complete.
EXT3-fs: mounted filesystem with ordered data mode.
VFS: Mounted root (ext3 filesystem) readonly.
Freeing unused kernel memory: 116k freed
Adding Swap: 971892k swap-space (priority -1)
EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,2), internal journal
kjournald starting.  Commit interval 5 seconds
EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,3), internal journal
EXT3-fs: mounted filesystem with ordered data mode.
Jemand evtl ne Idee ?
Last edited by iggemonster on 2005-05-16 11:24, edited 1 time in total.

superuser1
Posts: 291
Joined: 2003-11-26 18:43
Location: earth

Re: weiss nicht weiter ...

Post by superuser1 »

Hi...

sind die Einträge in der fstab korrekt? Alle notwendigen IDE/BLK Device Kernelmodule geladen/einkompiliert?

- Was ist mit deiner Netzwerkkarte? Es fehlt der 'eth0'-Eintrag. Alle benötigten/richtigen Module für das Netzwerk geladen?

Code: Select all

Intel(R) PRO/1000 Network Driver - version 5.2.30.1-k1
- zudem wäre ein Kernelupdate angesagt.
- weiterhin kannst du deinen Kernel um einige nichtbenötigten Module erleichtern (z.B. usb, cardbus, ...).

:roll:

iggemonster
Posts: 80
Joined: 2002-07-16 10:47
Location: im inti net ;)

Re: weiss nicht weiter ...

Post by iggemonster »

So mal neuen Kernel gebacken, funzt wieder... ein Problem hab ich leider noch:

Code: Select all

 fdisk -l

Disk /dev/hda: 16 heads, 63 sectors, 238216 cylinders
Units = cylinders of 1008 * 512 bytes

   Device Boot    Start       End    Blocks   Id  System
/dev/hda1             1      1929    971901   82  Linux swap
Partition 1 does not end on cylinder boundary:
     phys=(120, 254, 63) should be (120, 15, 63)
/dev/hda2   *      1929     19380   8795587+  83  Linux
Partition 2 does not end on cylinder boundary:
     phys=(1023, 254, 63) should be (1023, 15, 63)
/dev/hda3         19381    238202 110286225   83  Linux
Partition 3 does not end on cylinder boundary:
     phys=(1023, 254, 63) should be (1023, 15, 63)
Das war mim alten Kernel nicht... Kann man das fixen ? Liegts evtl am Kernel ?

iggemonster
Posts: 80
Joined: 2002-07-16 10:47
Location: im inti net ;)

Re: weiss nicht weiter ...

Post by iggemonster »

Also bis jetzt habe ich leider nichts erreichen können, auch bei Google nix brauchbares gefunden.

Ich hoffe das lässt sich so regeln... sonst kann ich wieder von vorne anfangen ^^

Irgendwelche Lösungsansätze ?


Gruß

bungeebug
Posts: 187
Joined: 2004-04-14 10:08

Re: weiss nicht weiter ...

Post by bungeebug »

fchk?

iggemonster
Posts: 80
Joined: 2002-07-16 10:47
Location: im inti net ;)

Re: weiss nicht weiter ...

Post by iggemonster »

/dev/hda3: clean, 11/13795328 files, 441115/27571556 blocks
z.b hda3 .... sacht auch nix weiter..leider...

flo
Posts: 2223
Joined: 2002-07-28 13:02
Location: Berlin

Re: weiss nicht weiter ...

Post by flo »

mach den fschk mal mit "force", ansonsten kann es auch bei Fehlern zur Ausgabe "clean" kommen ...

Grüße,

flo.

iggemonster
Posts: 80
Joined: 2002-07-16 10:47
Location: im inti net ;)

Re: weiss nicht weiter ...

Post by iggemonster »

Hallo ... also ich denke mal es liegt echt am 2.6.x kernel... ein kumpel von mir hat heute mal nachgeschaut, auch 2.6.9 drauf, selbes problem, das gute, er hatte noch nen 2.4er auf der kiste, den mal gebootet, Problem nicht mehr vorhanden..

Kann das wirklich nen Prob von Kernel 2.6.x sein ?