vqadmin + Courier Authentifizierung schlägt fehl

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
cweckmann
Posts: 30
Joined: 2004-07-01 08:18

vqadmin + Courier Authentifizierung schlägt fehl

Post by cweckmann » 2004-07-11 22:00

Hi,

ich habe auf meinem Server über vqadmin eine Domain angelegt.
Danach habe ich in qmailAdmin eine Adresse angelegt (test@domain.tld).

Die mails werden nach Logs auch in das entsprechende Mailverzeichniss zugestellt. Nur abrufen funktioniert nicht.

Ich werde auch aus der Log nicht schlau, welche ständig nur folgende Einträge aufweist mail.log und mail.err:
Jul 11 19:49:27 m20s14 courierpop3login: Connection, ip=[::ffff:80.184.141.215]
Jul 11 19:49:32 m20s14 courierpop3login: LOGIN FAILED, ip=[::ffff:80.184.141.215]
Als Usernamen verwende ich in outlook:
test@domain.tld oder domain-tld-test oder einfach nur test
Password:
Das Definierte in qmailadmin

Wo könnte das Problem liegen?

cweckmann
Posts: 30
Joined: 2004-07-01 08:18

Config

Post by cweckmann » 2004-07-11 22:42

Vielleicht ist das hier ja mein Fehler?
#!/bin/bash
#
# /etc/init.d/qmail : start or stop the qmail mail subsystem.
#
# Written by Christian Hudon <chrish@debian.org>
# Currently maintained by Jon Marler <jmarler@debian.org>
#
# Configuration
#


# set default delivery method

alias_empty="|/usr/sbin/qmail-procmail" # procmail delivery to /var/spool/mail
#alias_empty="./Maildir/" # This uses qmail prefered ~/Maildir/ directory
# You may want to maildirmake /etc/skel/Maildir
#alias_empty="./Mailbox" # This uses Mailbox file in users $HOME

logger="splogger qmail"
#logger="|accustamp >>/var/log/qmail.log" # If you have accustamp installed.
#logger=">>/var/log/qmail.log" # Does not give timing info.

# If you uncommented one of the lines that appends to /var/log/qmail.log, you
# need to uncomment the following two lines.
#touch /var/log/qmail.log
#chown qmaill /var/log/qmail.log

#
# End of configuration
#

test -x /usr/sbin/qmail-start || exit 0
test -x /usr/sbin/qmail-send || exit 0

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: vqadmin + Courier Authentifizierung schlägt fehl

Post by kenzo » 2004-07-12 11:01

Hast Du in den Couriereinstellungen etwas wie "authvchkpw" (o.ä.) als einziges Authentifizierungsmodul drin? AFAIR muss das so sein, damit Courier mit vchkpw läuft.

cweckmann
Posts: 30
Joined: 2004-07-01 08:18

Re: vqadmin + Courier Authentifizierung schlägt fehl

Post by cweckmann » 2004-07-12 13:10

ja, das ist bei mir so eingestellt.