Spam?

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
merrow
Posts: 9
Joined: 2003-09-10 19:43

Spam?

Post by merrow » 2004-01-25 20:43

Hi
schon wieder ich hab jetzt die einträge in der mail log mal etwas verfolgt und frage mich grad ob ich ein spammer problem habe.

hier mal ein kleiner auszug aus meiner mail log:

Code: Select all

Jan 25 06:51:43 p15137399 postfix/smtp[16891]: 2FC7C284437: to=<scor@ijntb.net>, relay=cleaner.eonet.net[209.34.96.53], delay=40383, status=deferred (host cleaner.eonet.net[209.34.96.53] said: 451 Blocked - see http://www.spamcop.net/bl.shtml?217.160.213.214)
Jan 25 06:51:43 p15137399 postfix/smtp[16905]: connect to rogidi.com[64.40.102.42]: Connection refused (port 25)
Jan 25 06:51:43 p15137399 postfix/smtp[16905]: EB6492842DF: to=<radar@rogidi.com>, relay=none, delay=54840, status=deferred (connect to rogidi.com[64.40.102.42]: Connection refused)
Jan 25 06:51:43 p15137399 postfix/smtp[16894]: 21FAB284429: to=<royr@ih2000.net>, relay=cleaner.eonet.net[209.34.96.53], delay=44167, status=deferred (host cleaner.eonet.net[209.34.96.53] said: 451 Blocked - see http://www.spamcop.net/bl.shtml?217.160.213.214)
Jan 25 06:51:43 p15137399 postfix/smtp[16865]: E5F68284410: to=<schoenw@hellausa.com>, relay=mail.hellausa.com[216.169.158.34], delay=40523, status=deferred (host mail.hellausa.com[216.169.158.34] said: 451 Blocked - see http://www.spamcop.net/bl.shtml?217.160.213.214)
Jan 25 06:51:43 p15137399 postfix/smtp[16894]: connect to guay.com[64.40.102.42]: Connection refused (port 25)
Jan 25 06:51:43 p15137399 postfix/smtp[16894]: B6B39284369: to=<rdl@guay.com>, relay=none, delay=49359, status=deferred (connect to guay.com[64.40.102.42]: Connection refused)
Jan 25 06:51:43 p15137399 postfix/smtpd[16909]: connect from mail.bellhosting.com[206.47.4.15]
Jan 25 06:51:43 p15137399 postfix/smtp[16898]: 5D37A284426: to=<shiroma@i-one.com>, relay=i-one.com[168.215.228.8], delay=38930, status=deferred (host i-one.com[168.215.228.8] said: 450 <shiroma@i-one.com>: User unknown in local recipient table)
Jan 25 06:51:44 p15137399 postfix/smtp[16893]: connect to mail.hrfn.net[63.169.23.3]: server refused mail service (port 25)
Jan 25 06:51:44 p15137399 postfix/smtp[16893]: E996328441C: to=<snowman@hrfn.net>, relay=none, delay=37667, status=deferred (connect to mail.hrfn.net[63.169.23.3]: server refused mail service)
Jan 25 06:51:44 p15137399 postfix/smtpd[16909]: 21F6F28411D: client=mail.bellhosting.com[206.47.4.15]
Jan 25 06:51:44 p15137399 postfix/smtp[16886]: connect to mail.nnec.on.ca[66.165.220.244]: server refused mail service (port 25)
Jan 25 06:51:44 p15137399 postfix/smtp[16886]: 069B0284462: to=<sdavis@nnec.on.ca>, relay=none, delay=40119, status=deferred (connect to mail.nnec.on.ca[66.165.220.244]: server refused mail service)
Jan 25 06:51:44 p15137399 postfix/cleanup[16910]: 21F6F28411D: message-id=<20040125055144.21F6F28411D@p15137399.pureserver.info>
Jan 25 06:51:44 p15137399 postfix/qmgr[1275]: 21F6F28411D: from=<>, size=2340, nrcpt=1 (queue active)
Jan 25 06:51:44 p15137399 postfix/local[16911]: 21F6F28411D: to=<web4@p15137399.pureserver.info>, relay=local, delay=0, status=sent (mailbox)
Jan 25 06:51:44 p15137399 postfix/smtpd[16909]: disconnect from mail.bellhosting.com[206.47.4.15]
Jan 25 06:51:44 p15137399 postfix/smtp[16876]: AA5A328446C: to=<space@skyinet.net>, relay=mx.skyinet.net[202.78.116.250], delay=37132, status=sent (250 Ok: queued as E94A07B4015)
Jan 25 06:51:44 p15137399 postfix/smtp[16891]: B92D628418E: to=<nguyenminhchi@bdvn.vnd.net>, relay=fmail.vnn.vn[203.162.4.47], delay=96042, status=deferred (host fmail.vnn.vn[203.162.4.47] said: 452 4.2.1 Mailbox temporarily disabled: nguyenminhchi@bdvn.vnd.net)
Jan 25 06:51:44 p15137399 postfix/smtp[16886]: connect to abs-lcms.com[64.40.102.42]: Connection refused (port 25)
smtp-auth ist aber aktiviert und geht auch

weiß nicht so recht was ich davon halten soll

Gruß
Andi

adjustman
Posts: 1132
Joined: 2003-03-26 23:29
Location: SA

Re: Spam?

Post by adjustman » 2004-01-25 22:28

Da ich Dein System nicht kenne - MTA usw. - kann man nicht definitiv viel sagen. So wie es aussieht ist es aber ganz normaler Alltag.

merrow
Posts: 9
Joined: 2003-09-10 19:43

Re: Spam?

Post by merrow » 2004-01-26 16:02

aber wohin connected er denn dann die ganze zeit

z.B. diese email "schoenw@hellausa.com" kenne ich garnicht und ich glaub auch nicht das das die einer von meinen kunden verschickt hat

vratislav
Posts: 118
Joined: 2002-05-05 12:05

Re: Spam?

Post by vratislav » 2004-01-26 16:10

Was ist an
nicht zu verstehen ?

Dein Server (217.160.213.214) steht auf der schwarzen SPAMer LIste bei spamcop.

Untersuche deine Konfiguration gründlich.

Ich habe gerade noch mal deine andere Postings gelesen.

Es spart dir Kosten erstmal

Code: Select all

postfix stop
zu machen und Dich gründlich mit Postfix auseinanderzusetzen.

Viel Erfolg,

Björn
Last edited by vratislav on 2004-01-26 16:19, edited 2 times in total.

Huschi
Posts: 32
Joined: 2003-10-13 10:14

Re: Spam?

Post by Huschi » 2004-01-26 16:18

Merrow wrote:frage mich grad ob ich ein spammer problem habe.
Ja, hast Du:
host cleaner.eonet.net[209.34.96.53] said: 451 Blocked - see http://www.spamcop.net/bl.shtml?217.160.213.214
Du bist offen für gewisse Spammer... ;)

Vorgehen: erstmal den Server dicht machen. http://www.abusse.org (stimmt die URL?) hilft dabei.
Danach sich bei spamcop einschleimen und Abusse tun.
Dann weiter das Logfile im Auge behalten, da spamcop nicht der einzigste Verein dieser Art ist.

huschi.

merrow
Posts: 9
Joined: 2003-09-10 19:43

Re: Spam?

Post by merrow » 2004-01-26 17:50

hmm...

das ist aber komisch weil ich selbst nicht weiß wie er die mails verschickt weil ich eigentlich nur mit auth emails senden kann.

wenn ich bei outlook einen nicht existierenden user angeben und auf eine externe url schicken will geht das nicht und wenn ich Server-Authentication aus mache bei meinem account geht es auch nicht mehr.

gibt es da noch mehr methoden spammer zu blocken? und kann ich die funktion irgendwie selber testen?

Huschi
Posts: 32
Joined: 2003-10-13 10:14

Re: Spam?

Post by Huschi » 2004-01-26 18:03

Lass Deinen Server z.B. hier testen:
http://relaytest.kundenserver.de/
Und ließ Dir die FAQ durch.

huschi.

merrow
Posts: 9
Joined: 2003-09-10 19:43

Re: Spam?

Post by merrow » 2004-01-26 18:13

das hab ich schon mal aber da sagt er das ich kein offenes relay hab

die faq hab ich ja schon durchgesucht und einige änderungen an der main.cf gemacht und für mich als outlook leihe ist der server jetzt auch dicht aber in den logs geht es trotzdem noch so weiter

dodolin
RSAC
Posts: 4009
Joined: 2003-01-21 01:59
Location: Sinsheim/Karlsruhe

Re: Spam?

Post by dodolin » 2004-01-26 19:15

Nur mal so nebenbei: Das wäre nicht das erstemal, dass Spamcop da nen Fehler hat. Wer das zum Blocken nutzt, ist eh schon merkbefreit... Leider ist auch der Sample auf den Spamcop-Seiten absolut nichtssagend, sodass man überhaupt nichts sagen kann...