Postfix Problem

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
raid
Posts: 119
Joined: 2003-08-01 09:32

Postfix Problem

Post by raid » 2003-12-03 20:38

Hallo,

habe mit meinem Postfix 2.0.14 und SuSe 8.2 nach dem neu kompilieren von Postfix Probleme.

Code: Select all

Dec  3 20:22:07 bekawe-webspace postfix/pipe[5323]: fatal: get_service_attr: unknown username: spamfilter
Dec  3 20:22:08 bekawe-webspace postfix/qmgr[5258]: warning: premature end-of-input on private/spamfilter socket while reading input attribute name
Dec  3 20:22:08 bekawe-webspace postfix/qmgr[5258]: warning: private/spamfilter socket: malformed response
Dec  3 20:22:08 bekawe-webspace postfix/qmgr[5258]: warning: transport spamfilter failure -- see a previous warning/fatal/panic logfile record for the problem description
Dec  3 20:22:08 bekawe-webspace postfix/master[3911]: warning: process /usr/lib/postfix/pipe pid 5323 exit status 1
Dec  3 20:22:08 bekawe-webspace postfix/master[3911]: warning: /usr/lib/postfix/pipe: bad command startup -- throttling
Er versendet die Mails aus dem Clienten und auf dem Server sehe ich sie mit mailq immernoch. Die Fehlermeldung ist aus der /var/log/warn

Hat da jemand Ideen was das sein könnte?

Der User spamfilter existiert

jtb
Posts: 599
Joined: 2002-08-18 16:41
Location: Darmstadt

Re: Postfix Problem

Post by jtb » 2003-12-03 20:44

vielleicht ein Problem mit chroot? Teste das mal, indem du chroot für den Dienst ausstellst..
Probier mal postfix mit Debugging-Infos zu starten..