Hilfe! Jemand benutzt meine Domain zum Versenden von Spam!

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
dimaki
Posts: 66
Joined: 2002-11-07 14:45

Hilfe! Jemand benutzt meine Domain zum Versenden von Spam!

Post by dimaki » 2003-08-26 14:00

Hallo zusammen,

gleich vorab: Hier geht es nicht um ein offenes Relay bei mir!

Jemand benutzt meine Domain (zsv.de) zum versenden von Spam.
Es wird nicht mein Server verwendet, sondern irgend ein anderer, aber als Absenderadresse steht halt meine Domain drin. Das Problem ist, dass ich pro Tag etwa 70 Fehlermeldungen von Anbietern bekomme, dass die Zieladresse nicht erreichbar ist. Die Rückläufer kommen natürlich zu mir.
Wie kann ich das unterbinden, wenn der Versender irgendwelche dubiosen Provider in Südamerika benutzt?

Nachfolgend mal ein Header solch einer Original-Mail:

Code: Select all

Received: from 172.22.2.1 by scanmail (InterScan E-Mail VirusWall NT); Tue, 26 Aug 2003 03:35:29 +0200
Received: (from uucp@localhost)
by caronte.gmv.es (8.11.6+Sun/8.11.6) id h7Q1U0w13809;
Tue, 26 Aug 2003 03:30:00 +0200 (MEST)
Received: from pcp463175pcs.lvylok01.ar.comcast.net(68.51.16.244) by caronte.gmv.es via csmap (V6.0)
id srcAAAFEaO4A; Tue, 26 Aug 03 03:29:58 +0200
Received: from (HELO sg4hmm) [74.67.194.11] by pcp463175pcs.lvylok01.ar.comcast.net with SMTP; Mon, 25 Aug 2003 20:24:45 +0600
Message-ID: <15e$w355mab990$1xgbd6-g$-68bgj@zet.u1.o9l.5lw>
From: "Brooke Eaton" <mwujt0@zsv.de>
Reply-To: "Brooke Eaton" <mwujt0@zsv.de>
To: <hschmidt@gmv.es>, <hwstock@gmv.es>, <jbolen@gmv.es>, <agql@gmv.es>
Subject: AVAILABLE REPORTS ypp ynq
Date: Mon, 25 Aug 03 20:24:45 GMT
X-Mailer: Microsoft Outlook Express 5.00.2615.200
MIME-Version: 1.0
Content-Type: multipart/mixed;
boundary="----=_NextPartTM-000-262950a4-0851-4641-8d85-eb4c3263a0b9"
X-Priority: 3
X-MSMail-Priority: Normal
Kann mir jemand helfen?
Danke

kenzo
RSAC
Posts: 530
Joined: 2003-07-15 20:30

Re: Hilfe! Jemand benutzt meine Domain zum Versenden von Spam!

Post by kenzo » 2003-08-26 14:05

Wie kann ich das unterbinden, wenn der Versender irgendwelche dubiosen Provider in Südamerika benutzt?
Gar nicht. Alles, was Du tun kannst, ist einen Hinweis auf Deine Seite zu setzen, dass der Spam nicht von Dir kommt und ggf. eine Abusemeldung an den/die Provider, den/die Du im Header findest.
Ansonsten hilft, wie immer, http://sites.inka.de/ancalagon/faq/headerfaq.php3
Kann mir jemand helfen?
Mehr ist leider nicht drin.

alexander newald
Posts: 1117
Joined: 2002-09-27 00:54
Location: Hannover

Re: Hilfe! Jemand benutzt meine Domain zum Versenden von Spam!

Post by alexander newald » 2003-08-26 14:07

Und froh sein, dass es nur 70 sind.... Eine Bekannte hatte das mal und die hatte in den ersten drei Tagen knapp 50000 E-Mails als Rückläufer

captaincrunch
Userprojekt
Userprojekt
Posts: 7225
Joined: 2002-10-09 14:30
Location: Dorsten

Re: Hilfe! Jemand benutzt meine Domain zum Versenden von Spam!

Post by captaincrunch » 2003-08-26 14:07

Schau mal hier : http://www.rootforum.org/forum/viewtopic.php?t=15231

Gleiches Problem, im Thread sind aber noch ein bis zwei weiterführende Links enthalten.
DebianHowTo
echo "[q]sa[ln0=aln256%Pln256/snlbx]sb729901041524823122snlbxq"|dc

stefanpropehan
Posts: 335
Joined: 2002-12-17 22:25
Location: Berlin

Re: Hilfe! Jemand benutzt meine Domain zum Versenden von Spam!

Post by stefanpropehan » 2003-08-26 15:07

Ich habe das gleich Problem im Moment sind es pro Tag zwischen 50 und 60 Rückläufer....

Code: Select all

Return-Path: <e79lvkpd@xxx.de>
Received: (qmail 13542 invoked from network); 26 Aug 2003 12:20:36 -0000
Received: from unknown (HELO lsanca2-ar34-4-41-164-047.lsanca2.dsl-verizon.net) (4.41.164.47)
  by mail2.gofast.net with SMTP; 26 Aug 2003 12:20:36 -0000
Received: from (HELO 17hes) [230.117.152.120] by lsanca2-ar34-4-41-164-047.lsanca2.dsl-verizon.net SMTP id CYZZGTgLeuotfM; Wed, 27 Aug 2003 05:08:23 +0400
Message-ID: <f0w5g$rgj$1-$2d@85m.f.z.j1l7>
From: "Duane Sheridan" <e79lvkpd@xxx.de>
Reply-To: "Duane Sheridan" <e79lvkpd@xxx.de>
To: <edik@trisense.com>, <goodwill@trisense.com>, <held@trisense.com>, <daffodil@trisense.com>, <a52@trisense.com>, <dgard@trisense.com>, <brads@trisense.com>, <antique@trisense.com>, <dmckinney@tri
sense.com>, <bjames@trisense.com>, <ballen@trisense.com>, <interinf@trisense.com>
Subject: Just Because This  Is Easy doesn't mean it's not Honest nnmbk s jus
Date: Wed, 27 Aug 03 05:08:23 GMT
X-Mailer: MIME-tools 5.503 (Entity 5.501)
MIME-Version: 1.0
Content-Type: multipart/alternative;
        boundary="01B1169.1.A_B907FC"
X-Priority: 3
X-MSMail-Priority: Normal
da wird man woll nix machen können als sich an den Provider zu wenden...

pg-computer
Posts: 144
Joined: 2002-09-27 19:28
Location: Drebach / Erzgebirge

Re: Hilfe! Jemand benutzt meine Domain zum Versenden von Spam!

Post by pg-computer » 2003-08-26 19:02

Hoi Hoi,

http://www.rootforum.org/forum/viewtopic.php?t=15935

gleiches Problem! ;-)

Tja, das sind eben die neuen Würmer.... ich hab mir zwar mit diesen Maßnahmen die Spam Mails abgeschafft mit den Virenanhängen, jedoch bekomme ich Meldungen, wenn mit meiner Adresse versendet wird, etc.

Gruß

Peter