Keinen Connect zum POP3 Server

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
jaky
Posts: 141
Joined: 2003-03-23 13:04
Location: Cambrils (E)

Keinen Connect zum POP3 Server

Post by jaky » 2005-03-27 19:30

Folgendes Problem.

Ich bekomme zu Abrufen der E-Mail keinen Kontakt zum POP3 Server.
Weder über den Webmailer noch über Outlook.

Alles andere klappt.
E-Mails kommen an.
Das versenden über webmail und Outlook klappt auch.

Installierte Komponenten:
SuSE Linux 9.0, Sendmail 8.12.10, Confixx 3.0, xinetd 2.3.12

Fehlermeldungen in den Logfiles:

xinetd.log
05/3/27@19:25:57: START: pop3 from=127.0.0.1
05/3/27@19:25:57: EXIT: pop3 status=0 duration=0(sec)
05/3/27@19:25:57: EXIT: pop3 status=0 duration=0(sec)
05/3/27@19:26:37: START: pop3 from=127.0.0.1
05/3/27@19:26:37: START: pop3 from=127.0.0.1
05/3/27@19:26:37: START: pop3 from=127.0.0.1
mail.warn
sendmail[11438]: NOQUEUE: SYSERR(root): hash map "Alias0": unsafe map file /etc/aliases.db: Permission denied
sendmail[11438]: NOQUEUE: SYSERR(root): Cannot create database for alias file /etc/aliases
mail.info
Mar 27 19:27:31 xxxxxx ipop3d[11588]: Logout user=??? host=port-xx-xxx.gilat.ip.tiscali.net [xxx.xxx.xxx.xxx]
Ich hab auch keine Idee wo ich noch suchen soll.

Hat von euch da jemand eine zu?

lapisa
Posts: 23
Joined: 2005-01-02 12:32
Location: Stockholm

Re

Post by lapisa » 2005-03-27 19:37

So wie es aussieht solltest Du Deine aliases.db mal erneuern mit newaliases, ausserdem scheinen die Rechte auch nicht richtig gesetzt zu sein - versuch mal

Code: Select all

postfix set-permissions
aus den man-pages:

Code: Select all

newaliases 
Initialize the alias database. If no input file is specified (with the -oA option, see below), the program processes the file(s) specified with the alias_database configuration parameter. If no alias database type is specified, the program uses the type specified with the default_database_type configuration parameter. This mode of operation is implemented by running the postalias(1) command. 
Note: it may take a minute or so before an alias database update becomes visible. Use the postfix reload command to eliminate this delay.
Viel Glück
Martin

jaky
Posts: 141
Joined: 2003-03-23 13:04
Location: Cambrils (E)

Re: Keinen Connect zum POP3 Server

Post by jaky » 2005-03-27 19:46

Ich hab doch keine Postfix, sondern Sendmail.

Mit Sendmail kenn ich mich nun garnicht aus.

lapisa
Posts: 23
Joined: 2005-01-02 12:32
Location: Stockholm

Re: Keinen Connect zum POP3 Server

Post by lapisa » 2005-03-27 20:09

8O damit kenn ich mich dann auch nicht aus...

jaky
Posts: 141
Joined: 2003-03-23 13:04
Location: Cambrils (E)

Re: Keinen Connect zum POP3 Server

Post by jaky » 2005-03-27 20:21

Ob ich einfach sendmail deinstallieren und Postfix installieren kann ohne Daten zu verlieren?

Weiß da wer was?

jaky
Posts: 141
Joined: 2003-03-23 13:04
Location: Cambrils (E)

Re: Keinen Connect zum POP3 Server

Post by jaky » 2005-03-28 14:51

Hat hier keiner eine Idee?

Ich bekomme es nicht in den Griff und hab auch die verschiedensten HOWTOs versucht

jaky
Posts: 141
Joined: 2003-03-23 13:04
Location: Cambrils (E)

Re: Keinen Connect zum POP3 Server

Post by jaky » 2005-03-28 19:03

SuSE Linux 9.0, Sendmail 8.12.10, Confixx 3.0, xinetd 2.3.12 und imap 2002d.

Weiß jemand welche Daten da in den Mailklienten reinkommen?

Bisher :
meine-domain.de als POP3
meine-domain.de als SMTP
web51p3 als User
123456 als Passwort

Vieleich liegt es ja da dran.

geo
Posts: 42
Joined: 2005-02-24 11:44
Location: Hannover

Re: Keinen Connect zum POP3 Server

Post by geo » 2005-03-28 23:15

Wenn du ein Problem mit POP3 hast, hat das nichts mit Sendmail oder Postfix zu tun, sondern deinem POP3 Server.

jaky
Posts: 141
Joined: 2003-03-23 13:04
Location: Cambrils (E)

Re: Keinen Connect zum POP3 Server

Post by jaky » 2005-03-29 08:10

Wo kann ich den dann mit der Suche ansetzen?

Ich schau schon das ganze Wochenende schön blöd aus der Wäsche und bin da ratlos.