Postfix läuft, aber Outlook will nicht...

Postfix, QMail, Sendmail, Dovecot, Cyrus, Courier, Anti-Spam
mut
Posts: 7
Joined: 2004-07-21 16:14

Postfix läuft, aber Outlook will nicht...

Post by mut » 2004-11-30 16:05

Moin,
bei mir läuft Postfix (unter Debian Woody)
SASL-Authetification ist aktiviert.

Es klappt auch alles wunderbar.
Per Pegasus-Mail kann ich Mail empfangen und versenden - nur unter Oulook (egal ob Express oder 2002) geht das versenden nicht.

Authentifizierung ist natürlich aktiviert.

broken_sasl_auth_clients = YES
ist in der main.cf auch gesetzt...

Kennt jemand das Problem ??
Wäre super, wenn mit jemand helfen könnte - Dank im Voraus und Gruss,
Daniel

squize
Userprojekt
Userprojekt
Posts: 741
Joined: 2003-05-19 16:46
Location: Karlsruhe

Re: Postfix läuft, aber Outlook will nicht...

Post by squize » 2004-11-30 18:03

The LOGIN mechanism is supported by Microsoft's Outlook Express, as well as by some other clients. (The LOGIN mechanism is the only mechanism that Microsoft supports). Most other clients support the PLAIN authentication mechanism.
Wenn du also kein LOGIN anbietest, dann hat Outlook Probleme.



Gruss


Marc

earthmover
Posts: 9
Joined: 2004-10-17 15:22

Re: Postfix läuft, aber Outlook will nicht...

Post by earthmover » 2004-11-30 19:55

Hallo Ihr,

ich habe seltsamerweise seit ca. 1ner Stunde genau das selbe Problem. Aber mit allen Clients.

Irgendjemand eine Idee?

Viele Grüße,

Christopher

mut
Posts: 7
Joined: 2004-07-21 16:14

Re: Postfix läuft, aber Outlook will nicht...

Post by mut » 2004-12-01 10:46

Hi Marc,
erstmal vielen Dank
Wenn du also kein LOGIN anbietest, dann hat Outlook Probleme.
Das wird's wohl sein - ich befürchte nur, ich steh gerade auf dem Schlauch... wo kann ich das denn einstellen ?

Gruss und Dank,
Daniel

magic
Posts: 49
Joined: 2003-04-08 23:35

Re: Postfix läuft, aber Outlook will nicht...

Post by magic » 2004-12-01 17:32

Hallo,

hatte auch so ein problem! Bei mir lag es daran, dass Outlook bei SSL nicht automatisch den Port 465 anspricht, sondern es weiterhin auf Port 25 versucht.
Nachdem ich es per Hand in Outlook geändert hatte, funktionierte es auch!
Ich habe auch eine OE Version, die macht das automatisch.....

Vielleicht hilft der Tip ja......

Gruß
Maik

squize
Userprojekt
Userprojekt
Posts: 741
Joined: 2003-05-19 16:46
Location: Karlsruhe

Re: Postfix läuft, aber Outlook will nicht...

Post by squize » 2004-12-02 18:10

Einstellen lässt es sich unter
/etc/postfix/sasl/smtpd.conf

z.B.
SASL:
pwcheck_method: saslauthd
mech_list: PLAIN LOGIN
log_level: 3
SASL2:
pwcheck_method: auxprop
mech_list: PLAIN LOGIN CRAM-MD5 DIGEST-MD5
log_level: 3
auxprop_plugin: sasldb
HOWTOS zum Thema

Gruss

Marc